1. ericthelutheran's Avatar
    The last OS I successfully installed was .132/.162 build, it's been awhile, but I think I used apploader to do it.

    I'm running vista 64, 4.7 DM, .132/.162 build on my phone.

    I've deleted vendor.xml files. I've uninstalled and reinstalled DM several times and done a complete system restore to try to resolve the issue.

    I've searched the forums, tried following the 101 posts, and still haven't been able to get this to work.

    Here's what's continuing to happen:

    When I run the .exe file I downloaded (whether normal or as admin) to install the OS, it takes me to the TOS page, I click "next" to start the install and it skips to a "Finish" page, stating that the installation has been interrupted and that nothing has been changed on my computer.

    I've tried just about everything I can think of to get past this and cannot figure out what I'm doing wrong. I really would like to update to .148, but can't.

    During the many installs, my .132 got deleted from the computer, but it's still on my phone. Also, when I try to update DM using automatic updates, it no longer recognizes my phone unless I do a system restore.

    I'm just not sure where to go from here. Any help would be very much appreciated.
    05-20-09 03:08 PM
  2. Jared DiPane's Avatar
    So just to clarify, the old OS is completely removed from the computer? Like you went into Add/Remove Programs and uninstalled it?

    Also, have you tried using the JL wipe method to erase the old OS from the phone before installing the newest?
    05-20-09 03:32 PM
  3. ericthelutheran's Avatar
    When I go to add/remove, there's a device software thing on there that's new...is that the record that DM has made to interface with my phone? Should I delete this new one, too? (It put itself there since the last install of DM)

    I haven't tried JL...I'm hoping that there's some way that I don't need to because this doesn't happen when the phone's plugged in...it happens when I run the .exe file to install the OS on my computer.

    Please keep the feedback coming!
    05-20-09 03:37 PM
  4. Jared DiPane's Avatar
    I would start fresh. Uninstall the software that is showing as on the computer, close out of DM, and then go to the EXE file and see what happens when you do that.

    Make sure that all the old OS's are uninstalled previously though, and make sure your DM is closed when you run the EXE file.

    LEt us know how that works out
    05-20-09 03:41 PM
  5. shanepark2's Avatar
    I agree with Dream. The error your getting tells me its already installed somewhere on your pc. Unistall it all and start fresh.
    05-20-09 03:50 PM
LINK TO POST COPIED TO CLIPBOARD