1. crackcooper's Avatar
    Hoep I have searched enough to start this thread.

    I tried to sync my contacts with Outlook and I only get 21 of the 300 or so contacts to sync. I previously had a gmail account on my storm 2 that synced my contacts but I have deleted that email and the email is still registed as a sync for those contacts. When I tried to sync a new email it only syncs the new cantacts that have been added since the last email had synced. Kind of confusing but is there a way to dissable the sync from my first email that i used when I first used My Storm 2? Thanks
    11-10-10 12:44 PM
  2. thebr0ken's Avatar
    2 questions.
    Are you using google sync? if so make sure your most current gmail username & pass are used.

    If you go into Setup->Email Settings. Is your old email listed? if so delete that if it is no longer being used.

    to sync you can either download google sync or go into your email settings and select your current gmail account. last option is Syncronization options. select what you want to sync.

    if you no onger want to sync via outlook, but have all of your contacts there. export them as a CSV then log into google.com/contacts and import them. next time it syncs you should be all set
    11-10-10 03:55 PM
  3. crackcooper's Avatar
    I was not using Google sync. I did use it to back it up to an email though. I will import that file to Outlook. I just can't figure out why I cannot get all my contacts to Outlook with My 9550. I don't have the email anymore. I actually deleted it from my phone. I even tried to add it again and re-sync but it acts like it is a totally different email. In the sync list there are two of the same emails.
    11-10-10 06:28 PM
LINK TO POST COPIED TO CLIPBOARD