1. montoya32's Avatar
    I am on a BES and sync my contacts with Outlook on my company's server. I haven't been seeing all of my contacts on my Storm and on my office laptop. It seems that in the contact options, I have two contact lists. One with less entries than the other and one has the option to syncronize and the other does not. Any help would be appreciated.
    01-19-09 01:28 PM
  2. ArmaK's Avatar
    The one that does not sync is the localized contacts list. This is the type of list that BIS users see. The one that does sync is your server contact list. This is the type of list that BES users see. The problem here is that you can only use one list at a time. What you have to do is move your contacts from the localized list to the server list and then resync. This way you will get all of your contacts to display both on your storm and on Outlook on the server.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-09 04:45 PM
  3. montoya32's Avatar
    The one that does not sync is the localized contacts list. This is the type of list that BIS users see. The one that does sync is your server contact list. This is the type of list that BES users see. The problem here is that you can only use one list at a time. What you have to do is move your contacts from the localized list to the server list and then resync. This way you will get all of your contacts to display both on your storm and on Outlook on the server.

    Posted from my CrackBerry at wapforums.crackberry.com
    How do I do this? I never had this issue with my Pearl and I don't know how my phone is deciding which group to use for each contact.
    01-20-09 01:04 PM
LINK TO POST COPIED TO CLIPBOARD