1. ying's Avatar
    I have set a couple special ringtones for contacts and have them set to "Active in Profile" but when I have my phone set to vibrate, if one of these contacts call, it rings??? One of my co-workers just tried it and same thing happens and if you set it back to the "normal" ring tone, it still stays in that funchtion...

    Anyone else have this or know how to fix? Thanks.
    05-19-09 06:50 AM
  2. Jared DiPane's Avatar
    your settings, like the custom ringtone will always ring for those people, regardless of the profile if you click active in profile.

    i dont have my bb with me right now sadly, but what are the other option you can use for that?
    05-19-09 07:09 AM
  3. Craterz's Avatar
    Its a well known bug. Not much you can except adjust your custom ring tones.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-09 07:36 AM
  4. Transfigured's Avatar
    Sounds > Custom Profiles > add custom profile > name (as u wish) > set all notifications.

    New selection now appears in sound profile list > select.

    Set Contact Alerts > set all notifications 2 active profile.
    05-19-09 07:43 AM
  5. Morf32's Avatar
    Sounds > Custom Profiles > add custom profile > name (as u wish) > set all notifications.

    New selection now appears in sound profile list > select.

    Set Contact Alerts > set all notifications 2 active profile.
    Correct. If you create your own custom sound profile (I have created my own for both vibrate and silent modes), and use that sound profile when you want the phone to only vibrate or be silent, it will override the contact alerts you have set like you want it to. Just as Transfigured stated above, make sure your contacts' volume levels are set to "Active Profile", set your phone to your custom vibrate profile (instead of the stock one that came with the phone), and you should be all set.
    05-19-09 08:10 AM
LINK TO POST COPIED TO CLIPBOARD