1. terrain's Avatar
    Well my first try at .99 was on a new out of the box 9530 - loaded it with .99 and the phone just started rebooting about every 5 minutes. Noticed it first when trying to do an Ent Activation and it shut down in the middle of it... figured it was just a one off but over the next day it continued to reboot over and over. Have VZW sending out a replacement but very strange behavior - guessing its a combo of the phone and the .99 that is causing the problems.
    02-05-09 10:32 PM
  2. phoible's Avatar
    I had .99 on my Storm for a while. I would get reboots all the time. Sometimes when I made a call on the phone, it would reboot, and sometimes it would just reboot randomly while I was doing something. In the end, I just downgraded back to .90, and the problem went away (I also tried using Javaloader to wipe the phone and then reinstalled/restored from backup, but that didn't help at all).
    02-06-09 01:19 AM
  3. terrain's Avatar
    I plan to load the replacement 9530 with .99 - if it does the reboot thing then I'll know the phone is good and will downgrade to .90. Wonder why it happens with select phones.
    02-06-09 09:36 AM
  4. Hophead's Avatar
    You are one of the first to say you have that many reboots in .99. I had the reboot problem in .90 but not .99. With the exception of a few minor issues, .99 has been the best build on my phone. Sorry to hear that you are having issues.
    02-06-09 02:30 PM
  5. K-redtbk's Avatar
    You install a beta version of the OS, it constantly reboots; instead of loading the official OS you order a replacement.

    Perfect example of a replacement being issued when it shouldn't have been. I'll put money down you're in need of another replacement sometime in the near future.
    02-06-09 03:00 PM
  6. radioguinea's Avatar
    Well my first try at .99 was on a new out of the box 9530 - loaded it with .99 and the phone just started rebooting about every 5 minutes. Noticed it first when trying to do an Ent Activation and it shut down in the middle of it... figured it was just a one off but over the next day it continued to reboot over and over. Have VZW sending out a replacement but very strange behavior - guessing its a combo of the phone and the .99 that is causing the problems.
    You cant be serious? So because you decided to load BETA software, that you shouldnt technically have anyway, its VZW fault? This is why phones are so expensive. Idiots like this.
    02-06-09 03:17 PM
  7. revslg's Avatar
    I've had .99 since the release dropped and I have not had one random reboot.
    02-06-09 03:42 PM
  8. kuroshio's Avatar
    Straight out of the box you put .99 on it? Without ever turning the phone on or activating it to see it's performace prior to loading the new OS?
    02-06-09 04:02 PM
  9. terrain's Avatar
    Dude'S' - we are a business and have over 40 9530's currently fielded. 99 percent of those 9530's are running .75 - we are testing .90 and .99. No worries about your mom's account going up in cost due to our replacing one of our 300+ active phones.

    I have .99 running on 2 other 9530's and other than the known issues the phones have been working fine. The plan is to upgrade folks who are complainnig about .75 being too slow etc... we can only do this by trying the leaked beta's.
    Last edited by terrain; 02-06-09 at 10:10 PM.
    02-06-09 10:06 PM
LINK TO POST COPIED TO CLIPBOARD