1. 50faucker's Avatar
    Ok so I have been trying for hours now and finally have given up... I downloaded the desktop manager and had no problems with the download but when I plug my phone into the computer it won't recognize it. It makes a beep noise like it knows something is plugged in but I can't get the computer or the program to find It. I am running windows xp home

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 11:07 PM
  2. nzero's Avatar
    go into your device manager by right clicking on MY Computer, than try and see if you see a mobile device in there. If so, than Unistall the driver. Load up DM than plug in your phone again.
    02-19-09 11:10 PM
  3. 50faucker's Avatar
    Ok there was no mobil device file but when o plugged the phone back in an unknown file showed up and under that file it showed blackberry. I clicked it and its asking me to re install driver

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 11:23 PM
  4. 50faucker's Avatar
    ok im still having problems... nothing seems to work i found the phone in the device manager and tried to install the driver but it failed and i still cant get device manager to find it.... i need help...
    02-20-09 12:32 AM
  5. aagic's Avatar
    Try uninstalling your DM and install it again from the BlackBerry site.

    Maybe the device drivers didn't install properly when you installed DM.
    02-20-09 12:38 AM
  6. 50faucker's Avatar
    even if MY COMPUTER isnt finding it?
    02-20-09 12:42 AM
  7. 50faucker's Avatar
    Ok I uninstalled it and reinstalled it through the web site still nothing. I found out when I plug it into my girlfriends laptop it finds it right away.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 09:01 AM
  8. ibdamamma's Avatar
    Iam having the same issue right now. Only exception is that I have tried my laptop and my desktop and nothing. grrrrrrr I have been at this since 9am and now I am too irritated. I feel like throwing it in the garbage. This is my second and i am having no luck with this one at all.
    02-20-09 02:16 PM
  9. 50faucker's Avatar
    Yeah my laptop is the same the only thing I can think of is her laptop is running vista and my computer and laptop are running xp...

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 02:27 PM
  10. ibdamamma's Avatar
    What are the chances its a vista issue? I have vista on both laptop and desktop. But the only thing that is confusing me is that With my previous berry I was able to use DTM on my desktop no problem. it was the curve 8310 just like thisone.

    I have played with this for hours and wasted an entire day. Talk about discouraging
    02-20-09 04:13 PM
  11. 50faucker's Avatar
    I don't think its a vista problem cause that's the only computer it works on. My other two xp computers are the ones with the problem

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-09 07:42 PM
LINK TO POST COPIED TO CLIPBOARD