1. am3gross's Avatar
    ummmmm help?!!!! lol



    ok i was trying to do the new OS.... then i found where i should download the desktop manager...... long story short when i go tomy about to see what OS i have and it says v4.7.0.148 (platform 4.0.0.181) did i accidentally do it the right way?

    i did erase all my information andit took it back to ground zero so i will have to put everything back in there, but did i do this the right way and will i have any problems that are not normal? thanks for all the help i am sure i am going to need

    mikey
    05-24-09 11:03 PM
  2. Moosecakes's Avatar
    Uh idk what ur asking but the OS and platform are correct.. So adding ur new stuff should be fine if that's what u want to know.

    Or did u load a hybrid?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 11:07 PM
  3. am3gross's Avatar
    Hybrids by lyricidal:
    .148/5.0.0.93 Hybrid
    Instructions: Click Here
    9530: Installer (x86/32-bit): http://www.theiexplorers.com/bb/5.0Hybrid.exe
    9530: Installer (x64/64-bit): http://www.theiexplorers.com/bb/5.0Hybrid(x64).exe
    9530: Installer (.90 Radio): http://www.theiexplorers.com/bb/5.0Hybrid(.90).exe
    9500: Installer (x86/32-bit): http://www.theiexplorers.com/bb/5.0Hybrid-9500.exe
    9500: Installer (x64/64-bit): http://www.theiexplorers.com/bb/5.0Hybrid(x64)-9500.exe
    Java Only: http://www.theiexplorers.com/bb/5.0.0.93+.148.rar
    Just Working 5.0 Files (61): http://www.theiexplorers.com/bb/5.0Files.rar
    Last updated: May 24/2009 @ 6:00PM EST





    this is what i downloaded....
    05-24-09 11:17 PM
  4. Moosecakes's Avatar
    Okay well go to options>advanced>applications>bb button>modules and it should list some 5.0.0.93 files. If those are there the install was correct. But if u loaded through DM it might not have worked. I suggest running again through app loader. I hope this helps.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 11:20 PM
  5. am3gross's Avatar
    ok... i dont see the 5.0.0.93 files.

    so to do this again i go to app loader that is located in the DM and select to update software?
    05-24-09 11:39 PM
  6. Moosecakes's Avatar
    I would uninstall .148 then reinstall, then reload the hybrid. Then when shrink an os opens remove what u want. Click shrink my os. Then go to program files>common files>Research in Motion>click app loader then run app loader. That should do it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 11:53 PM
  7. am3gross's Avatar
    ok i will give it a shot
    thanks for the help... i really appreciate it!!!!!
    05-25-09 12:00 AM
  8. Moosecakes's Avatar
    No problem. I'm glad I could help! Good luck!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-09 12:03 AM
  9. am3gross's Avatar
    ok... so i un installed 148.... then reinstalled it. every thing said that it was good to go... i looked in the modules and there still is no 5.0 files.... i am confused. the phone is working well... better then what it was.... is there a 5.0 somewhere that i should download as well?
    05-25-09 01:55 AM
  10. unseenme's Avatar
    My suggestion is download .148 and install it to the computer. Then download the file that says 'just the working 5.0 files' and unzip them into the java folder of the OS on your computer (C:/Program Files/Common Files/Research in Motion/Shared/Loader Files/v4.7.0.148_P4.0.0.186/Java).

    When it asks to overwrite, click Yes.

    Disconnect from the internet, plug the phone in, run Apploader and update. Don't run Apploader thru DM...go to C:/Program Files/Common Files/Research in Motion/Shared/Apploader and look for Apploader.exe with the phone icon.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by unseenme; 05-25-09 at 06:38 AM.
    05-25-09 06:33 AM
  11. moviemogul's Avatar
    My suggestion to the OP is to not worry about the hybrid...seriously...
    05-25-09 07:03 AM
LINK TO POST COPIED TO CLIPBOARD