08-29-10 09:55 PM
417 12345 ...
tools
  1. glasgow1967's Avatar
    Ok, I finally managed to get the JAD files up

    here's the links


    http://static.comicreader.mobi/Black...ReaderMobi.jad

    http://static.comicreader.mobi/Black...ReaderMobi.jad

    I'll look into the distorted thing tomorrow
    Decided to delete the APP that I had installed via the "bat file" method on Thursday and go to the OTA method.

    The APP did not work for me. Tried deleting it, re-installing, re-booting etc. The APP works but it just cannot load a comic file.

    Went back to the "bat file" method and it is back working as well as it did before.
    09-12-09 12:28 PM
  2. captainprophesy's Avatar
    Decided to delete the APP that I had installed via the "bat file" method on Thursday and go to the OTA method.

    The APP did not work for me. Tried deleting it, re-installing, re-booting etc. The APP works but it just cannot load a comic file.

    Went back to the "bat file" method and it is back working as well as it did before.
    Yeah I'm having issues as well with the OTA... the app loaded just fine but it wont load the comics at all.
    problem is I wasnt able to get the app loaded properly via the .bat file.

    This has got to be the most frustrating thing for me... I REALLY want this app in a bad way... but cant seem to make it work... it's like this app makes me stupid or something. I have loaded OS's wiped my phone, beta tested several app's, etc. But this app is kicking my arse!

    I really hope someone can help this big dummy out...
    09-12-09 01:51 PM
  3. glasgow1967's Avatar
    Yeah I'm having issues as well with the OTA... the app loaded just fine but it wont load the comics at all.
    problem is I wasnt able to get the app loaded properly via the .bat file.

    This has got to be the most frustrating thing for me... I REALLY want this app in a bad way... but cant seem to make it work... it's like this app makes me stupid or something. I have loaded OS's wiped my phone, beta tested several app's, etc. But this app is kicking my arse!

    I really hope someone can help this big dummy out...
    Do you use VISTA or XP?

    The good thing is that you've confirmed the issue so the developer can work on it. Should just be a matter of time.
    09-12-09 02:01 PM
  4. captainprophesy's Avatar
    Do you use VISTA or XP?

    The good thing is that you've confirmed the issue so the developer can work on it. Should just be a matter of time.

    I use XP... and yeah hopefully it will be an easy fix for him.
    09-12-09 02:07 PM
  5. comicreadermobi's Avatar
    This has got to be the most frustrating thing for me... I REALLY want this app in a bad way... but cant seem to make it work... it's like this app makes me stupid or something. I have loaded OS's wiped my phone, beta tested several app's, etc. But this app is kicking my arse!

    I really hope someone can help this big dummy out...
    Sorry about that! I don't mean to mock you with all these broken installers

    The current bug should be a quick fix, I'll get something up soon.
    09-12-09 02:13 PM
  6. captainprophesy's Avatar
    Sorry about that! I don't mean to mock you with all these broken installers

    The current bug should be a quick fix, I'll get something up soon.
    LOL... it's all good man... I would rather wait a bit more and get this kick arse app working properly.
    09-12-09 02:24 PM
  7. comicreadermobi's Avatar
    You are an amazing person, this app is so very cool. I finally got it installed and have a few things to mention.

    *page load times were a little slow like you mentioned

    *the talk balloon click zoom thingee seems to only work occasionally I'd say 60% of the time

    *the bottom 1/5 of each page is distorted and cannot be read

    any help would be appreciated and thank you again for such a great app
    1: I think you're being awfully generous with the "little slow" comment. But don't worry, its only a temporary problem. Once I redo the imaging code, it'll be dramatically faster


    2: Ok, well in the current version, there's no Settings menu, but IF there was a settings menu, than you could fix this by adjusting the Sensitivity

    3: I'll look into this and see what I can do.
    09-12-09 02:54 PM
  8. gnomead's Avatar
    I just got this set up and wanted to share. Using utorrent mobile I can download comic torrents to my home pc with my bb. I can then access these from anywhere and download them onto my phone using Orb. Now I can read them with ComicReader Mobi! This seriously rocks, would be cool if there was one app that did all of that though...
    09-12-09 02:59 PM
  9. comicreadermobi's Avatar
    I replaced with OTA files with a new version. you should now be able to load Comics
    Last edited by comicreadermobi; 09-12-09 at 03:22 PM.
    09-12-09 03:09 PM
  10. glasgow1967's Avatar
    I replaced with OTA files with a new version. you should now be able to load Comics
    Using the same link!

    Error: Invalid Manifest or App Descriptor

    The "Midlet-version attribute is not a valid version number
    09-12-09 03:29 PM
  11. comicreadermobi's Avatar
    Alright! Give it another shot!
    09-12-09 03:46 PM
  12. captainprophesy's Avatar
    Alright! Give it another shot!

    About to give it a try.
    09-12-09 03:47 PM
  13. glasgow1967's Avatar
    Alright! Give it another shot!
    Don't think it's working. Going to reboot and try again.
    09-12-09 04:00 PM
  14. glasgow1967's Avatar
    Don't think it's working. Going to reboot and try again.
    The reboot worked. I can download it.

    Success. A comic loaded !!!!!!!!!!!!!!!!!!!!!!!!!!!
    09-12-09 04:05 PM
  15. glasgow1967's Avatar
    I can only load the first page of a comic.
    Tried various files.
    09-12-09 04:14 PM
  16. comicreadermobi's Avatar
    I can only load the first page of a comic.
    Tried various files.
    Hmm, thats wierd. I was able to load several pages on mine. Can you try the old bat version, and see if it works again?
    09-12-09 06:21 PM
  17. glasgow1967's Avatar
    Hmm, thats wierd. I was able to load several pages on mine. Can you try the old bat version, and see if it works again?
    Re-installed via the bat file. working again.

    Noticed the ota APP did not appear in my list of installed APPS.
    09-12-09 06:49 PM
  18. captainprophesy's Avatar
    Sorry haven't been able to post for awhile... been at the L.A. County Fair.

    Anyways... I'm having the same issues as glasgow... I can only see the first page (the cover) when I try to go to the next page it just goes to the menu screen AND the bottom edge of the page is not loading correctly.

    I wish I could figure out how to get this thing loaded on via the .bat file
    09-12-09 10:59 PM
  19. captainprophesy's Avatar
    OK here are some screen shots of whats going on.

    this is the app as soon as it's opened:



    Here is my list of comics to choose from:



    Here is the comic loading:



    Here is the comic cover with the blurred bottom edge:



    And finally here is what happens when I hit "next":
    09-12-09 11:30 PM
  20. captainprophesy's Avatar
    I'm not sure if the 3 files have been available together so try this.
    hhmmm it's telling me that the file is invalid or corrupted and wont let me open it.
    Last edited by captainprophesy; 09-13-09 at 12:19 AM.
    09-13-09 12:17 AM
  21. glasgow1967's Avatar
    hhmmm it's telling me that the file is invalid or corrupted and wont let me open it.
    OK try this one
    09-13-09 12:26 AM
  22. The5venomz's Avatar
    I downloaded the update jad and rebooted. I still can't load any files...
    09-13-09 08:27 AM
  23. captainprophesy's Avatar
    I downloaded the update jad and rebooted. I still can't load any files...

    Instead of "Media Card" place the folder in "System"... thats what worked for me.
    09-13-09 09:37 AM
  24. captainprophesy's Avatar
    Can anyone tell me where to delete the app from? I was about to re-try the .bat file method and was going to use the zip file that glasgow posted... well I was going to delete the OTA file that I have on the phone and lo and behold... nothing under applications... now here is the funny part using "AppListing" it clearly shows it installed.



    LOL... this app has officially knocked my status down to NOOB again
    09-13-09 09:43 AM
  25. glasgow1967's Avatar
    Can anyone tell me where to delete the app from? I was about to re-try the .bat file method and was going to use the zip file that glasgow posted... well I was going to delete the OTA file that I have on the phone and lo and behold... nothing under applications... now here is the funny part using "AppListing" it clearly shows it installed.



    LOL... this app has officially knocked my status down to NOOB again
    I have had the same problem.

    Find the icon for the APP -> Press the BB (Menu) button -> Select "Delete" from the menu -> Reboot
    09-13-09 10:24 AM
417 12345 ...
LINK TO POST COPIED TO CLIPBOARD