1. thcri's Avatar
    I just upgraded the OS my Storm 2 from Blackberry/Verizon to .713 and now I have two icons on the main screen that I had set previously to combine. My emails and SMS text messages were combined eliminating one icon to have on the main screen. I used to be able to go under options from the email icon and change that. Now I can not find where to make this change back to one?



    Does anyone know where this option is now?
    07-03-10 08:06 AM
  2. Mr. Orange 645's Avatar
    Its still in the same place on my device running .713.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-03-10 08:27 AM
  3. dkingsf's Avatar
    I just upgraded the OS my Storm 2 from Blackberry/Verizon to .713 and now I have two icons on the main screen that I had set previously to combine. My emails and SMS text messages were combined eliminating one icon to have on the main screen. I used to be able to go under options from the email icon and change that. Now I can not find where to make this change back to one?



    Does anyone know where this option is now?
    Open Messages, BB button, options, Inbox settings. Select the SMS,MMS item under the Other Message Types.
    Last edited by dkingsf; 07-03-10 at 08:41 AM.
    07-03-10 08:38 AM
  4. thcri's Avatar
    All messages show in the Messages folder, so just hide the other folders. Solved.
    When I hide the SMS And MMS I get the ding upon a text even though hidden but the only way I can see the text is to unhide the SMS and MMS icon. It does not go in the Messages folder

    Open Messages, BB button, options, Inbox settings. Select the SMS,MMS item under the Other Message Types.
    I did see that and tried it earlier but texts still show up only in the SMS and MMS icon.
    07-03-10 09:07 AM
LINK TO POST COPIED TO CLIPBOARD