02-27-09 08:15 AM
168 ... 4567
tools
  1. bp22_ca's Avatar
    Bell Mobility Ontario
    H: 209
    A: 179
    L: 129
    These tests were done indoors.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 12:59 PM
  2. njguy0414's Avatar
    How did you get this to run Danstar? I went to:

    dslreports.com/mspeed


    I used the BB browser, and changed the ID from BB to Firefox and then IE but it didn't work. I also used Opera, but it gives me an error saying "unstable/too fast a result please choose a larger file" Even when I choose the largest option of 1 meg I get the same message.
    --------------------------------------------------------------------------
    Browser id is set to ie. go to text.dslreports.com/mspeed
    select 100k test, select choose a larger file
    select 1mb

    it does not work for me every time, sometimes it says choose a larger file when i am using the 1mb test. I just keep running it until i get a result. Usually no more than a few times.
    Ah.. I got it to work. My results from the dslreports/mspeed were :

    964 kbit/sec
    2.348s latency
    10.006s d/l time

    second run:

    1767 kbit/sec
    1.07s latency
    5.438s d/l time

    I'm leaning to the Cisco app not working properly for all....
    Last edited by njguy0414; 02-25-09 at 01:59 PM.
    02-25-09 01:55 PM
  3. MattD's Avatar
    Indoors
    Verizon
    2/24/09 3:15pm, Tallahassee, FL

    H:131
    Avg: 128
    L: 127

    This normal for me not getting 3G in my city?
    02-25-09 03:16 PM
  4. briankeith513's Avatar
    Indoors
    Verizon
    2/24/09 3:15pm, Tallahassee, FL

    H:131
    Avg: 128
    L: 127

    This normal for me not getting 3G in my city?
    I get around the same results, here in ATL, but I don't believe these results, because my actual speeds seem much faster when browsing. And by the way, do you go to FAM, or FSU? I went to both.
    02-25-09 03:18 PM
  5. jayfrmsd's Avatar
    Oceanside, CA
    High 143
    AVG 143
    LOW 133
    02-25-09 03:24 PM
  6. gwilley's Avatar
    I work for verizon I have put a network trouble ticket for the great plains region . The storm should test between 1.1mbps and 1.4mbps on a rev a network. If your speeds aren't there. Then u need to open a ticket in your area.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 07:24 PM
  7. st0rm's Avatar
    Is an ota link possible?

    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 07:45 PM
  8. pkn068's Avatar
    I work for verizon I have put a network trouble ticket for the great plains region . The storm should test between 1.1mbps and 1.4mbps on a rev a network. If your speeds aren't there. Then u need to open a ticket in your area.

    Posted from my CrackBerry at wapforums.crackberry.com
    Well it sounds to me like the whole U.S. needs a trouble ticket! As someone who works for Verizon, do you really expect them to do something? I'm just really curious about this issue.

    I'm starting to think the BB version of the Cisco app is inop.....
    02-25-09 07:52 PM
  9. richs10's Avatar
    Something has to be wrong. The highest I've ever gotten is 92. Multiple readings at work and at home, inside and out. I'm in the Baltimore Washington Area. I really think service is actually much better than this program is saying. I can stream video and audio w/o a problem, but according to Cisco, my readings are the lowest catagory: Web Grade. Doesn't make any sense.
    02-25-09 07:54 PM
  10. richs10's Avatar
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    Storm:
    At this point, I think it's obvious there is no OTA download available for this app. If, however, you follow the instructions, it is very easy to install it on your Storm through Desk Manager. But after reading this thread, are you sure you really want to know how bad it says your connection is? I kinda wish I had not downloaded it. JMO

    Rich
    02-25-09 07:59 PM
  11. gm2376's Avatar
    72 across the board.....and man is it goingggg slow.
    02-25-09 08:11 PM
  12. ciotog98's Avatar
    St. Augustine, FL
    Pretty consistent indoors and out.

    High: 226
    Avg: 197
    Low: 153
    02-25-09 08:32 PM
  13. cat007's Avatar
    Well it sounds to me like the whole U.S. needs a trouble ticket! As someone who works for Verizon, do you really expect them to do something? I'm just really curious about this issue.

    I'm starting to think the BB version of the Cisco app is inop.....
    I don't think it's the cisco app. Why don't some of you download an OTA app from various locations and test your speed there? i.e. a 1MB (about 8mb) file should take you 8 seconds to download @ 1mbps....

    I've tried this way from servers all over the world and I get about 80-100kbps on average. Downloading the same file to my desktop, from the same servers, takes a few seconds......
    02-25-09 08:54 PM
  14. wrulo's Avatar
    I'm running v4.7.0.75
    Signal -80dBm
    1XEV
    10 tests
    High 84
    Avg 73
    Low 56

    My buddy loaded this on his iphone (OTA) and he was getting avg of 500 on 3G. He ran 2 tests while I waited for 1 test on the storm to finish. We are in the balt/wash area. So either Verizon's EDVO is terrible and/or the cisco software isn't ready for prime time. It is listed as beta after all.
    02-25-09 10:53 PM
  15. cat007's Avatar
    i dont think it's the software - OR the network - its the phone....I just don't think it really is 3G.....
    02-25-09 10:55 PM
  16. thachamp's Avatar
    i cant download this program to my storm from my blackberry...i cant get the disc that came with the phone to work on my mac...help! help me please!
    02-25-09 11:24 PM
  17. wrulo's Avatar
    Try pointing you BB browser to mobilespeedtest.com and click run speed test. You can retest with packages up to 3MB I got 746 to 940Kbps here. They claim BB phones use a proxy (I don't know it this is a true statement) so the test is better than the carrier's network.

    Also try http: //reviews.cnet.com/internet-speed-test/, put in your are code, select wireless and click go. I got 402.8Kbps at this site.
    02-25-09 11:35 PM
  18. wrulo's Avatar
    i cant download this program to my storm from my blackberry...i cant get the disc that came with the phone to work on my mac...help! help me please!
    I think this http ://na.blackberry.com/eng/services/desktop/mac.jsp is your only option for now. I'm getting ready to add Mac to my linux and windows collection of OS's and this is all I've found so far...
    02-25-09 11:49 PM
  19. thachamp's Avatar
    I think this http ://na.blackberry.com/eng/services/desktop/mac.jsp is your only option for now. I'm getting ready to add Mac to my linux and windows collection of OS's and this is all I've found so far...
    i already have that installed...it doesnt give an option to add applications from my laptop to the storm...it just lets me sync media...
    Last edited by thachamp; 02-26-09 at 12:13 AM.
    02-26-09 12:09 AM
  20. brokenmonkey's Avatar
    Try pointing you BB browser to mobilespeedtest.com and click run speed test. You can retest with packages up to 3MB I got 746 to 940Kbps here. They claim BB phones use a proxy (I don't know it this is a true statement) so the test is better than the carrier's network.

    Also try http: //reviews.cnet.com/internet-speed-test/, put in your are code, select wireless and click go. I got 402.8Kbps at this site.
    I did a 3MB test at mobilespeedtest.com and got 9.22 Mbps!? I did the 512KB test at first and got ~13Mbps and thought it was a fluke can this be for real?

    EDIT: I ran the test multiple times in both Browser and Opera Mini and kept getting high results like that, then went back to the Cisco app and got around 150Kbps. Don't know what either means, ~9Mbps seems way too fast but ~150Kbps seems way too slow.
    Last edited by BrokenMonkey; 02-26-09 at 12:18 AM. Reason: Update
    02-26-09 12:10 AM
  21. theplayer954305's Avatar
    My Results suck...i'm lucky to score 300...thanks Telus!!
    02-26-09 12:49 AM
  22. ArmaK's Avatar
    I did a 3MB test at mobilespeedtest.com and got 9.22 Mbps!? I did the 512KB test at first and got ~13Mbps and thought it was a fluke can this be for real?

    EDIT: I ran the test multiple times in both Browser and Opera Mini and kept getting high results like that, then went back to the Cisco app and got around 150Kbps. Don't know what either means, ~9Mbps seems way too fast but ~150Kbps seems way too slow.
    The mobilespeedtest.com site doesn't display the true speed of the network for a BB. It says so after you do the test.



    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-09 01:03 AM
  23. ever1ast's Avatar
    Kind of dissapointing. I was at work last night when I read about this so I had a co-worker with an iPhone grab it and run it on her phone. She ran it twice, first getting a 550kbps, then over 800kbps on the second run. I get home today and load it myself and hit a high of 91! WTF?!?! I've done side by side tests with her iPhone before just for kicks, loading stuff from the web and usually did pretty well against it speed wise. So how is it the iPhone group is scoring so much higher in general?

    hi - 91
    avg - 83
    lo - 79
    02-26-09 09:45 AM
  24. staggerlee's Avatar
    I have ran probably 30 or so tests all over the Metro Detroit area over the last three days, both inside and outside, and in 2 counties and at least 6 dfifferent cities around here.

    High: 91
    Avg: 78
    Low: 44

    Anyone else in this area seeing different results?

    Btw, I will be in Germany late next week, I will post the results of what kind of speed I get there.
    02-26-09 09:48 AM
  25. wrulo's Avatar
    Kind of dissapointing. I was at work last night when I read about this so I had a co-worker with an iPhone grab it and run it on her phone. She ran it twice, first getting a 550kbps, then over 800kbps on the second run. I get home today and load it myself and hit a high of 91! WTF?!?! I've done side by side tests with her iPhone before just for kicks, loading stuff from the web and usually did pretty well against it speed wise. So how is it the iPhone group is scoring so much higher in general?

    hi - 91
    avg - 83
    lo - 79


    I don't believe the Cisco software is working properly with the storm HW/SW. The button to download states "Download Beta BlackBerry Storm Application". Go to cnet.com and search for the internet speed test, enter area code, click wireless then click go. I think you'll find that is more accurate. I tried it with my buddy's iphone and my storm this morning and they were comparable. I got around 450Kbps(storm) he got 550Kbps(iphone). We ran the cisco software 5 minutes later, the iphone got 550Kbps and the storm got 56Kbps. As you stated with pulling down web pages; we saw the same thing...
    02-26-09 02:39 PM
168 ... 4567
LINK TO POST COPIED TO CLIPBOARD