02-27-09 08:15 AM
168 ... 34567
tools
  1. mike240se's Avatar
    to be honest i believe these poor numbers, i think their is a bug in the storms radio code or soemthing, i have felt since day one that my storm was much slower in downloading than my moto q and my moto q was not rev a. or maybe its the damn RIM proxy servers you must use.

    does anyone know if this bypasses rim bis-b proxy some how?
    02-25-09 12:08 AM
  2. meagain's Avatar
    Indoors in Vancouver, Canada (telus)

    High 276
    Avg 202
    Low 124
    02-25-09 12:41 AM
  3. xxraffyxx's Avatar
    Outside Sacramento (antelope) California

    High 157
    Avg 107
    Low 69
    02-25-09 12:45 AM
  4. xxraffyxx's Avatar
    Can you (if not you mods?) add a poll to this thread.

    avg
    75-100
    100-125
    etc..
    02-25-09 12:48 AM
  5. LCintheOC's Avatar
    Indoors Newport Beach, CA

    High - 83
    Avg - 79
    Low - 75

    Not good right?
    02-25-09 12:50 AM
  6. britishturbo's Avatar
    There is something wrong with this program...

    When I tether I get the following speeds:

    1X - 200kbps
    1XEV - ~800 - 1500 kbps
    EVDO reva - 2200 kbps

    This program is clearly whack or not doing something right...
    02-25-09 01:21 AM
  7. danstar25's Avatar
    Using cisco i am getting
    high 94
    avg 82
    low 47

    Not sure if it is anymore or less reliable but here is 2 back to back tests i ran from dsl reports mobile test
    02-25-09 02:01 AM
  8. Silver1's Avatar
    San Mateo, CA
    In doors

    High 242
    Avg 139
    Low 95
    02-25-09 02:47 AM
  9. flavio.meazza's Avatar
    Hi to all, we try this app at BBStormworld, the italian community of BB Storm, here in italy there is a problem because Vodafone and Tim did not permit direct access to internet without a plan for the web and all the users have BIS active for going out.
    The problem is that this app does not go with BIS connection but want an apn in the BB option, for us at payment.
    We write Cisco to inform them about this and we are waiting for the reply

    Best Regards
    02-25-09 02:48 AM
  10. FISH4RUDY's Avatar
    High-79
    avg-76
    02-25-09 07:26 AM
  11. FISH4RUDY's Avatar
    High-79
    avg-76
    low-74
    in Florida not good huh?
    02-25-09 07:27 AM
  12. Schoondog's Avatar
    just loaded it and only hit 69 kbps on first run. gonna give it a shot outside and see if it gets better.

    Went outside and ran again this time with a 89. Fastest network?
    LMAO
    Last edited by schoondog; 02-25-09 at 08:04 AM.
    02-25-09 07:56 AM
  13. mikestorm's Avatar
    I just don't know about this app. I think it's mislabeled and measuring in kilobytes per second and not kilobits per second.

    If everyone multiplied their results by 8 they would be where they should (kbps/kBps conversion ratio). I just sent an email to Cicso asking them to confirm the unit of measurement.
    02-25-09 08:29 AM
  14. thefunkball's Avatar
    I haven't been able to get it to run yet (it just gets stuck at "finding location"), but as far as speed goes, I'm able to use the YouTube app w/o a problem, and I can stream music direct from Slacker.com w/o issue as well (although caching is the way to go to keep down bandwidth usage). If I were only getting 89, I wouldn't think these apps would work too well. At the very least they would be very stuttery. Sounds like mikestorm may have the right idea. Can't wait to see what Cisco says.
    02-25-09 08:36 AM
  15. tmatt03's Avatar
    high = 85
    Avg = 80
    low = 75

    tried it indoors with 1 bar and outdoors with full bars with 1XEV...still too slow
    02-25-09 08:45 AM
  16. Accidental Post's Avatar
    high =212
    Avg = 151
    low = 102
    Indoors
    02-25-09 08:48 AM
  17. saleen032's Avatar
    what do you want, a metal?

    i just tested mine and averaged 255. that is still only web grade...i was expecting at least music grade.
    If you are going to give him a hard time, at least get it right...it should be .."medal"...not..."metal"....fail.....
    02-25-09 08:55 AM
  18. njguy0414's Avatar
    Using cisco i am getting
    high 94
    avg 82
    low 47

    Not sure if it is anymore or less reliable but here is 2 back to back tests i ran from dsl reports mobile test
    How did you get this to run Danstar? I went to:

    dslreports.com/mspeed


    I used the BB browser, and changed the ID from BB to Firefox and then IE but it didn't work. I also used Opera, but it gives me an error saying "unstable/too fast a result please choose a larger file" Even when I choose the largest option of 1 meg I get the same message.

    I don't seem to be able to break 100. I emailed 3 other people to use this program, 1 BB Storm user, and two Iphone users. Their results:

    All at one area at work -

    Storm : max of 80 in the basement of a building

    Iphone 1 : 69 and 89 today for highs and 119 yesterday

    Iphone 2 : 63 and 102 yesterday
    ------------------------------------
    Iphone 2 : (at home ) 529 high
    02-25-09 09:14 AM
  19. tae180's Avatar
    Can someone help me please.... I have this loaded on my device, I am on Verizon Wireless and it is stuck on "Finding location" any ideas?
    02-25-09 09:25 AM
  20. pkn068's Avatar
    Can someone help me please.... I have this loaded on my device, I am on Verizon Wireless and it is stuck on "Finding location" any ideas?
    I know this is worn out and tired response but I would just try a battery pull. It usually fixes these type of things. If you tried that and it still doesn't work, maybe try reinstalling. How is your signal? You aren't buried in a basement somewhere are you?

    Once you get it running, prepare to be disappointed.
    02-25-09 10:06 AM
  21. CFD323's Avatar
    H: 104

    A:82

    L:43

    Why is this so slow? My fastest speed was indoors where I had 2 signal bars but when I'm outside with 5 bars I'm getting speeds around 90 kbs.
    Is this slow cuz I'm still on the .75 OS?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-25-09 10:25 AM
  22. danstar25's Avatar
    [QUOTE=njguy0414;1783715]How did you get this to run Danstar? I went to:

    dslreports.com/mspeed


    I used the BB browser, and changed the ID from BB to Firefox and then IE but it didn't work. I also used Opera, but it gives me an error saying "unstable/too fast a result please choose a larger file" Even when I choose the largest option of 1 meg I get the same message.
    --------------------------------------------------------------------------
    Browser id is set to ie. go to text.dslreports.com/mspeed
    select 100k test, select choose a larger file
    select 1mb

    it does not work for me every time, sometimes it says choose a larger file when i am using the 1mb test. I just keep running it until i get a result. Usually no more than a few times.
    02-25-09 10:55 AM
  23. Japultra's Avatar
    Has anyone noticed that downloading is very staggered? Even when downloading apps. My phone will download a portion, pause, download another portion, pause, download another portion, etc. This is very evident when running this speed test over and over. I've never actually had it once download the test file straight through without pausing.
    02-25-09 11:59 AM
  24. theplayer954305's Avatar
    Can someone help me please.... I have this loaded on my device, I am on Verizon Wireless and it is stuck on "Finding location" any ideas?
    Do a battery pull and then run it again..it should be fine after that...i had the same issue and it worked for me
    02-25-09 12:03 PM
  25. logan2k's Avatar
    To get a faster browsing experience on your PHONE???????

    Yes, I would pay an extra 2000/month in rent just to get faster browsing speed on my Storm.

    I did the next best thing though and upgraded to .109. Just posted this in the OS forum:

    http://forums.crackberry.com/f132/ci...-109-a-169068/

    Basically a major improvement in speed in .109 vs. .75 and I saved 2000/month in rent!
    02-25-09 12:36 PM
168 ... 34567
LINK TO POST COPIED TO CLIPBOARD