12-09-10 12:12 PM
66 123
tools
  1. blaisedinsd's Avatar
    Anyone able to download vzw NFL mobile on this Os? My download keeps failing

    Well it finally worked on the 20th try.....I get the video free this season so I was getting worried when it wouldn't download.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by blaisedinsd; 09-17-10 at 12:04 AM.
    09-16-10 10:07 PM
  2. LCromwell's Avatar
    I just downloaded it now. My 9530 is in getting repaired...again. I will try it in a week or so and report back. Yer right 797 was a leaked Beta and it can stay that way. I'm seriously surprised they're still hooking us up with OSs, I thought they forgot about us 9530 owners.
    Check your private message folder.
    09-17-10 12:20 PM
  3. sidd1011's Avatar
    Will this work on a 9500?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-18-10 05:12 AM
  4. thebr0ken's Avatar
    Maybe RIM decided to get rid of that toolbar...who knows....my biggest issue with .797 was the memory leak that was causing the memory to slowly drift to zero within a week. This one appears more stable. Today will be the first real day of use.
    Might give 724 a try, but I used to be a memory watcher, actually slightly OCD about it. Thats kinda funny since it seems like the only real way to stop any memory leaks is to leave it powered off. I am currently using a 797 Hybrid. I have not rebooted my storm in 4 days and have been below 2mb of memory since Thursday and under 10 since Tue. I have a meterberry log to prove it, either way this kinda started out just to see how sluggish my device would get. well from 10pm last night till 7 this morning I was even below 1mb and this thing is running smoooooth. so much so that I have changed my meterberry icon to battery since ive gotten to the point where I really dont care how much "free" memory I have. I forgot to mention that I also have Social Scope, Google Maps, Gtalk, MSN Messenger, Opera mini constantly running in my background, besides the normal 5. One thing I wish I could change and really dont understand is why I cant modify, is the amount of allowable device storage memory that is available. Right now I have 859.9mb free and since i save everything on my SD card I dont see that changing....wasted space <----RIM fix that plz!
    09-18-10 10:28 AM
  5. thebr0ken's Avatar
    Oh, and almost forgot. net_rim_bb_appremoval_app has also been running in the background since Thursday I think. memory is overrated, lol
    09-18-10 12:48 PM
  6. JRSCCivic98's Avatar
    Running Google Maps in the background is usually a waste of battery power. Running the BB native browser in the background is a big memory drain I've found with pretty much any OS build this far. I close everything out unless I'm actively using it or will use it within the next 15 minutes or so and don't have problems with memory dropping. I've had over 2 million seconds of uptime on my 9530 and while the device was slower slightly then a fresh reboot, it was not showing a drop below 28MB of free memory which is slightly below the 32MB I usually started out with on a fresh reboot. This was with .591... .724 seems to leak a little bit mroe then .591 did for me and I honestly cannot find anything improved in it short of maybe a bit better typing speed/response. Other then that, my two biggest bugs (as indicated above) are still there, so in my book, it's still a fail right now.
    09-18-10 04:40 PM
  7. NixonEC's Avatar
    taiwan mobile has their own version as well.. i saw it for sale in stores and sim carded my storm.. i have the older os 4 with traditional chinese & english running. Their's claimed os 5 with flawless chinese front interface from what i could see. My front interface occasionally chops off words or characters.

    Last edited by NixonEC; 09-19-10 at 06:22 PM.
    09-19-10 06:19 PM
  8. cadzilla74's Avatar
    Well let me get these useless posts out of the way first.

    1. Is this OS any good. - Check
    2. Downloading now - Check
    3. Waiting for it to load - Check
    4. Just installed it, don't know if I like it yet - Check


    OK. Down to business. BBSAK 1.7 is the way to go to install a new OS. Period. ***** Desktop Manager 6 couldn't find the new OS om my laptop even after it was installed, wi-fi turned off and it was the only version of the OS installed on the system. BBSAK found it instantly.

    3 problems found during install

    1. Meterberry would not initialize - reinstalled it. Done. Works fine now.
    2. Texas Holdem King3 did not get saved with my other apps so it did not get restored. Don't know why. Went to BPlay's website. Redownloaded and installed. Works fine
    3. DynoStorm same issue as above. Just didn't get backed up with the other 3rd party apps. Downloaded and reinstalled. Works fine.

    Had to update the version of BBM that came with the OS to the newer one I had before. No problem there. DM actually managed that without a problem.

    So, coming from OS 5.0.419 which has been very reliable for me I can safely say I don't see a whole lot of difference with this 5.0.724 except for 2 positives.

    1. 5.5mb more memory on bootup than before. 18.7 vs 13.2 - sweet!
    2. Radio seems much better for web connections - quick to respond and very solid download speed.

    The following apps work great for me. Tested every one. YMMV

    moodio.fm now known as yourmuze.fm
    RDM+
    PodTrapper
    DynoStorm
    MeterBerry
    Charter Cable
    Flickr
    VisibleVote
    Slacker
    Pandora
    Leave It On
    Texas Holdem King3
    HoneyDew
    BlackStar Geocaching
    Docs To Go
    BBM
    Visual Voicemail
    VZ Navigator
    Wells Fargo
    Photobucket Mobile
    Poynt
    Tether
    I Heart Radio
    NFL Mobile
    Score Mobile
    Opera Mini 5
    YouTube Mobile



    So far I like it. If anything changes for the worse I'll update this post. If not, I'll just sit here quietly.

    Thanks to the OP for posting about this OS update.
    09-19-10 08:38 PM
  9. MXRCR31's Avatar
    Last night I noticed I hadn't received several text messages from my gf. It wasn't that I hadn't received any texts just that some weren't coming thru. Then all the sudden after midnight they all came at once after a batt pull. Her phone? My phone? The OS? Or Verizon?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-20-10 11:31 AM
  10. cowman's Avatar
    any word on signal strength? I'm currently running .797 and i feel like it's a hair better than .419 but not as strong as .591
    09-20-10 10:17 PM
  11. cadzilla74's Avatar
    ^^^ my signal strength has been quite good.

    I have found a MAJOR problem (for me at least this really sux) after a couple of days of use.

    Any time I'm listening to either streaming audio or a podcast and I get a call or incoming message that triggers an audible alert it kills the playback of the stream or podcast. Prior to this, there would be a couple of second pause while the alert made its noise and then whatever I was listening to would auto-resume. Now I'm having to set Sounds to Silent or have to deal with every time I get a message or e-mail I have to manually go into whatever player was running and manually start it playing again. This happened tonight in both PodTrapper and in NFL Mobile while I was listening to Monday night football. Totally annoying.
    09-21-10 04:06 AM
  12. The_Engine's Avatar
    ^ I have had that on a lot of builds.

    Big reason to go to dual channel sound. But I think that is hardware and software.

    For now I just set it to vibrate.

    Not sure if I want to go back from .797 to .724 or move to a .797 based hybrid.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-21-10 06:50 AM
  13. cowman's Avatar
    ^^^ my signal strength has been quite good.

    I have found a MAJOR problem (for me at least this really sux) after a couple of days of use.

    Any time I'm listening to either streaming audio or a podcast and I get a call or incoming message that triggers an audible alert it kills the playback of the stream or podcast. Prior to this, there would be a couple of second pause while the alert made its noise and then whatever I was listening to would auto-resume. Now I'm having to set Sounds to Silent or have to deal with every time I get a message or e-mail I have to manually go into whatever player was running and manually start it playing again. This happened tonight in both PodTrapper and in NFL Mobile while I was listening to Monday night football. Totally annoying.
    Signal strength better than .591? Which build would you compare it to? I'm tempted to downgrade just to try it.


    It did this to me as well when I was watching NFL sunday ticket on my phone on .797. Everytime I got a text or call I would have to restart the stream... pretty damn annoying. I eventually put my phone on silent and it didnt happen again.
    09-21-10 07:34 AM
  14. cadzilla74's Avatar
    I never did make the jump to .591. The radio is a slight improvement over .419 but I have no empirical evidence to prove that, only seat of the pants observation. Memory has been rock solid and battery life is also very good.

    I've done a couple of battery pulls since my last post and as of now, if I'm listening to a stream or using PodTrapper I can have an incoming message alert play and the stream or PT will resume playing again the way it is supposed to.

    Only an incoming phone call causes whatever player is running at the time to Stop instead of Pause now. I have no idea why this has changed since I made no changes to any settings.

    I think I'll be able to live with this version for a while.
    09-22-10 03:16 AM
  15. findthisfunny's Avatar
    I have some negative effects of the radio on 724. My signal is jumping all over the place. Most are reporting good signal though. Don't know why I don't see the same results. Anyone else having issues with radio on 724?

    I've done at least 3 battery pulls and have minimal apps.
    Google Maps, Skype, Cardstar, Quickpull, Poynt, PDANet, and YouTube.

    Never had a dropped call yet, but my web response is a bit slow. Memory has been great though and battery is decent. Don't know if I want to keep this or go back to 419.


    I never did make the jump to .591. The radio is a slight improvement over .419 but I have no empirical evidence to prove that, only seat of the pants observation. Memory has been rock solid and battery life is also very good.

    I've done a couple of battery pulls since my last post and as of now, if I'm listening to a stream or using PodTrapper I can have an incoming message alert play and the stream or PT will resume playing again the way it is supposed to.

    Only an incoming phone call causes whatever player is running at the time to Stop instead of Pause now. I have no idea why this has changed since I made no changes to any settings.

    I think I'll be able to live with this version for a while.
    09-27-10 10:42 AM
  16. wwwdotanthony's Avatar
    Going to try this .724 out.
    In (my) experience with .797, my signal was all over the place. I could be by a window and have no signal, move the phone maybe 2 feet over and signal shoot up to full; definitely worse than .591.

    And also had the same issue with my battery as one previous poster; battery meter showed 2/3 full. Reboot phone and would be dead & turn radio off. never had this problem with any previous OS's.


    :UPDATE:
    I installed .724. Signal strength seems more stable than .797 on my phone.

    I plugged my phone in to charge overnight, nothing out of the ordinary. Phone wakes up at 6:30 as usual, few emails come thru as normal. After an hour, phone decides to reboot on its own (not normal). Then after reboot, battery life is almost zero & radio turned off Guess I'm gonna go down to .591 now. Wondering if its wall charger/phone/battery/OS?
    Last edited by wwwdotanthony; 09-30-10 at 07:44 AM. Reason: Update
    09-29-10 03:26 PM
  17. LCromwell's Avatar
    Going to try this .724 out.
    In (my) experience with .797, my signal was all over the place. I could be by a window and have no signal, move the phone maybe 2 feet over and signal shoot up to full; definitely worse than .591.

    And also had the same issue with my battery as one previous poster; battery meter showed 2/3 full. Reboot phone and would be dead & turn radio off. never had this problem with any previous OS's.


    :UPDATE:
    I installed .724. Signal strength seems more stable than .797 on my phone.

    I plugged my phone in to charge overnight, nothing out of the ordinary. Phone wakes up at 6:30 as usual, few emails come thru as normal. After an hour, phone decides to reboot on its own (not normal). Then after reboot, battery life is almost zero & radio turned off Guess I'm gonna go down to .591 now. Wondering if its wall charger/phone/battery/OS?
    Oh RATS, I was wanting to switch from the .419 to the .724 to gain more memory. Guess not now.
    09-30-10 11:17 AM
  18. The_Engine's Avatar
    Oh RATS, I was wanting to switch from the .419 to the .724 to gain more memory. Guess not now.
    I have been running this over a week, so far no problems charging the battery, drain, or restarts. Resetting the phone does drain some battery, so it's possible the problem was that the phone did not properly charge and when it re set that drained the last bit.

    Of course, that doesn't explain why it reset in the first place.

    I would say give this a whirl, or .797, or a .797 hybrid. They have been very similar in my experience.
    09-30-10 11:42 AM
  19. jusdis's Avatar
    I have been running this over a week, so far no problems charging the battery, drain, or restarts. Resetting the phone does drain some battery, so it's possible the problem was that the phone did not properly charge and when it re set that drained the last bit.

    Of course, that doesn't explain why it reset in the first place.

    I would say give this a whirl, or .797, or a .797 hybrid. They have been very similar in my experience.
    In your opinion is it actually any different...better or worse....than.797. I've been holding off on it since ...797/962 hybrid is tip top for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-10 05:23 PM
  20. The_Engine's Avatar
    In your opinion is it actually any different...better or worse....than.797. I've been holding off on it since ...797/962 hybrid is tip top for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    No. If you have a buld that is working no reason to change unless you are bored.

    .797 may have been a touch better for me. Very minor though if at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-10 06:05 PM
  21. jusdis's Avatar
    Thanks. That's what I was thinking. I downloaded it weeks ago when it first popped up...and that's exactly what I've been waiting for...a day when I was bored lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-10 06:06 PM
  22. The_Engine's Avatar
    Yup. I find that I lose about 2mbs of app memory a week on any of the latest builds. Like from .5xx up. Basically I reset once a week and each time I do I have 2mbs less. I haven't installed any new apps and my DB's aren't that big. So I start after an install of a OS around 35 and then after 6 to 8 weeks I am starting just over 20. It seems to stabilize at 20. But then I start resetting daily or every other day since I get down to like 15 quickly and start seeing lag all over the place. So that's been my clock for reloading the OS and that is why I decided to try .724. If I still have this phone in a month, I'll try one of the .797 hybrids. That is unless our friends from China grace is with something in the .8xx or .9xx area.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by The_Engine; 10-01-10 at 06:55 AM.
    10-01-10 06:52 AM
  23. LCromwell's Avatar
    Oh RATS, I was wanting to switch from the .419 to the .724 to gain more memory. Guess not now.
    Well I went to the .724 and my memory went from 11.1 to over 37MB. Settled at 30MB finally after I reinstalled Pandora and got my codes for Beta Feedback and others. So far I like this OS but time will tell?
    10-01-10 03:46 PM
  24. venom322's Avatar
    Is anybody else having problems with the screen lock function? Button at top left of phone. I press it, screen turns off, but simply tapping the screen or pressing the phone button will override this.
    10-01-10 05:49 PM
  25. LCromwell's Avatar
    Is anybody else having problems with the screen lock function? Button at top left of phone. I press it, screen turns off, but simply tapping the screen or pressing the phone button will override this.
    No my screen lock works fine. No release by pressing screen.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-01-10 06:35 PM
66 123
LINK TO POST COPIED TO CLIPBOARD