1. ekimBC's Avatar
    Hi there,

    I'm trying to update my Storm to the new V5 device software. I get halfway through the module downloads and it gives me an error saying that I am not connected to the internet. I have tried it on 3 different computers, all with extreme high speed internet. I have reset the device completely and tried it again with no success.

    This is a company phone and I had my IT person call into Telus and they told him that the phone might be corrupted.

    Any insight?

    I'm new here...

    Mike
    06-08-10 08:34 PM
  2. ekimBC's Avatar
    Not all at once now
    06-10-10 09:09 PM
  3. 03CrewSC's Avatar
    Is it a company phone on a BES? Your IT department may be blocking software updates.
    06-11-10 09:22 AM
  4. ekimBC's Avatar
    That's not it. Not on a BES. Any other suggestions?
    06-14-10 10:48 PM
  5. djm1947's Avatar
    Have you downloaded the OS to your computer and then installed it to your computer? If so, you should not need to be connected to the internet. Don't use Desktop Manager to load, but rather after installing the OS to your computer go to here on your computer:

    Program Files/Common Files/Research in Motion/AppLoader

    Then delete the Vendor file, near the bottom of the list, and scroll backup in the same folder and try to install using Loader.exe
    06-14-10 11:00 PM
  6. JRSCCivic98's Avatar
    Download the OS exe file from Telus' download site on RIM's download page and install it. Once that's done, DM should be able to load the OS. What you're doing now is using the built in update check downloader and that's process sucks big time... that's why it doesn't work right for you.
    06-15-10 12:46 AM
  7. ekimBC's Avatar
    JRS, do you have that link where I can go? Or explain how to get directly there?
    06-15-10 03:09 PM
  8. gregs87's Avatar
    JRS, do you have that link where I can go? Or explain how to get directly there?
    https://www.blackberry.com/Downloads...E607FE7CC0E1A0
    06-15-10 03:15 PM
  9. ekimBC's Avatar
    THANK YOU!!! Finally my storm operates as it should.
    06-15-10 05:22 PM
LINK TO POST COPIED TO CLIPBOARD