1. Iphufoth's Avatar
    How do you stop the email alerts sounding on every incoming email. I have my AOL account loaded onto the phone. Even though I silenced email and messages in the ring tones, my phone sounds on every incoming email.
    02-08-09 05:33 PM
  2. SWFL's Avatar
    02-08-09 07:30 PM
  3. Iphufoth's Avatar
    Thanks

    I will try one of those changes.
    02-08-09 08:11 PM
  4. terminator13's Avatar
    i fixed mine by creating a whole new custom profile set to where my email messages are set to silent, LED on...all my other things like sms/mms, bbm, yahoo messenger, myspace, etc. all have LED and sound notifications.
    go to sounds--custom profiles--add custom profile--pick your settings
    02-08-09 10:45 PM
  5. Iphufoth's Avatar
    Thanks Term that was one thing I hadn't tried.
    02-09-09 01:08 AM
  6. debbiep's Avatar
    Is your ringer volume on loud? I changed mine to normal and the issues w/the email alerts went away. Now all I get is a blinking LED to notify me.
    02-09-09 09:51 AM
LINK TO POST COPIED TO CLIPBOARD