1. lakokama's Avatar
    When I try to reply to emails I can't send my reply. Send is not in my menu, only save draft. Thanks in advance for the help.

    Regards,

    Nick

    running .113
    04-07-09 10:46 AM
  2. Aug0211's Avatar
    Same issue here, just started happening. Resent service books already, Registered in host routing table...

    I've had this happen before but I think resending service books fixed it then... not sure. What's going on here?

    When I sent an email to myself as a test to my vzw.blackberry.net account, I can reply.

    When I try to use my gmail or school email account, I can NOT reply or send anything.

    I am recieving messages on my gmail account, but cannot reply...
    04-07-09 10:58 AM
  3. Accidental Post's Avatar
    Are you running a replacement phone if so change your pin to the new phone on your bis

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 11:19 AM
  4. eltremmel's Avatar
    Spaciorek wrote: "...change your pin to the new phone on your bis"

    Q. What does this even mean?

    Thanks!
    04-21-09 09:21 AM
  5. jetalc's Avatar
    Same here - no Send button! Batt pull, resent books, deleted and re-setup email...gmail and my own domain...receiving, but can't reply! Arg...
    06-06-09 09:32 AM
  6. gtstang462002's Avatar
    Where it says Your PIN needs to match the PIN in your device:
    06-06-09 11:44 AM
  7. Nic_Gal's Avatar
    I've had this problem with a few people too (I work for a company and manage our Blackberry accounts) I've called in to the service provider and had them resend the activation message. It's a very common problem with BBs...Sending the service books has worked sometimes too and is usually faster because you can just login to your BIS account online.
    07-12-10 09:24 AM
  8. John Yester's Avatar
    Yep you have to have service books to connect the email addresses to the email account, etc...

    Other wise it does not know how and where to send it thru.
    07-12-10 09:35 AM
LINK TO POST COPIED TO CLIPBOARD