1. plotfather's Avatar
    I made the mistake of password protecting the 8G media card that came with the Storm. I decided it was a pain and disabled the password. I now keep getting this message: "A Media Card has been inserted that cannot be read. Please enter the password to unlock the card:" It seems to happen only when I unplug it from the computer.
    I have tried everything including reformatting the card but I can't get rid of that password prompt. Can anyone advise? Thanks.
    05-19-09 10:53 AM
  2. LoSt180's Avatar
    Is "Encrypt Media Files" still set to yes when you reformatted? That would tie it to the password you set up, I think. Try reformatting the card out of your phone, then reformatting w/ the phone.
    05-19-09 11:19 AM
  3. Molsem's Avatar
    Haha, we know the Battery Pull fixes a lot of stuff, but it isn't a cure-all

    I'd go with the double formatting, format it in a pc or laptop, and then again back in your phone.

    Also, I can see why you decided to get rid of the password, that would be extremely annoying, especially if you save everything to the card to save space on your phone.
    05-19-09 12:56 PM
  4. plotfather's Avatar
    The reformatting on the PC and then on the Storm worked. However, when I reloaded the music files I had copied from the card as a backup back onto the Storm, the irritating password prompt reappeared. The fix? Just blew out the old files, did the reformat again and loaded untainted files and SUCCESS! Thanks all for the suggestions.
    05-22-09 11:45 AM
LINK TO POST COPIED TO CLIPBOARD