1. ylomnstr's Avatar
    I tried doing the Hybrid .106 OS, but I've screwed up. I'm trying to just install .75 or any other OS, but no matter what OS i select from DM, it keeps telling me no software update required. I'm currently stuck at the Reload Software 507 error. I've JL commanded it and wiped it, and did a battery pull. No luck. Suggestions?
    Last edited by ylomnstr; 02-20-09 at 11:10 AM. Reason: Fixed.
    02-20-09 10:16 AM
  2. neolantis's Avatar
    have you tried loading it from the apploader folder directly?
    Last edited by neolantis; 02-20-09 at 11:07 AM.
    02-20-09 11:04 AM
  3. ylomnstr's Avatar
    Yeah I did. I got it back. I had to reinstall the OS and then ran the install again and it let it on. PHEW. Thanks.
    02-20-09 11:09 AM
  4. neolantis's Avatar
    you can always use the loaderapp file if you want in the future.

    it is foolproof and so much easier.

    glad you got it fixed.
    02-20-09 11:11 AM
  5. Shanicenicolle's Avatar
    how would i go about doing this? i am having the same issue...
    02-21-09 08:36 PM
LINK TO POST COPIED TO CLIPBOARD