1. Mafguard's Avatar
    I apologize if this topic was already discussed...

    I can't see my movies, even BabylonAD when i try to play those on .148:

    "An error has occurred attempting to play media"

    Did i shrink something by mistake?
    Any advice?

    Thanks for the help
    05-20-09 11:12 PM
  2. polorsport's Avatar
    I had the same problem. My sound wasn't working either. I ended up installing .148 without doing a shrink. Just loaded bbfilescout and deleted samples folder. Works fine now.
    05-20-09 11:18 PM
  3. Mafguard's Avatar
    wow i just noticed i can't play any music too.
    05-20-09 11:24 PM
  4. JRSCCivic98's Avatar
    You borked the install. Reload it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 11:27 PM
  5. Mafguard's Avatar
    So i did the reinstall of the .148 without the hybrid this time and i still get the same error!

    I didn't use shrink or anything like that...

    bb file explorer is also there... so i got no idea how to fix it..
    05-21-09 08:10 AM
  6. Mafguard's Avatar
    also my send button doesn't work and i can't call anyone =/

    will downgrade now to .141.
    05-21-09 08:13 AM
  7. mlfgc's Avatar
    yea.. your install definitely farted on you.. try the latest desktop software.. .148 works perfectly for me but movies won't load on the browser. even the youtube app worx but no movies on browser.. I had this same isue with .141
    05-21-09 08:18 AM
  8. Terrigno's Avatar
    hmm. Im gonna try this. Anyone else going through this?
    05-21-09 08:21 AM
  9. Terrigno's Avatar
    Hmm. No, everything works for me also. Try a clean wipe and install. Mine actually bricked with DM 4.6, so I downloaded DM 4.7 and re-installed. Everything is working normal. Video, sound, and Send Button.
    05-21-09 08:29 AM
  10. Mafguard's Avatar
    well i wiped clean and went back to .76. now everything works and mem is up to 56.3 O.O last time i had this was .132 hybrid.


    going to try and get the .148 right now.


    will let you know if it worked
    05-21-09 08:38 AM
  11. Mafguard's Avatar
    Awesome!

    Everything works as i did a clean wipe and went to .148 non hybrid.

    rebooting it again just to make sure then I'll shrink it!

    Must say looks very fast indeed.
    05-21-09 09:24 AM
LINK TO POST COPIED TO CLIPBOARD