1. JDubbs413's Avatar
    I know everyone is having the issue with the BES error coming up on the DM. However when I try to fix (by leaving the error message up and then clicking on check for updates again) it freezes on "Connecting to boot ROM". The update is not available OTA yet for me either.

    Any suggestions? I can't find anyone else that has had this particular problem yet.
    06-01-09 09:27 AM
  2. JeffSlay's Avatar
    I too had this issue last night when trying to get .148. I was previously running .109. What I ended up doing was downgrading back to .75. Once I did this, I was able to download and install .148. Also, once .75 was back on my phone, the OTA update appeared. (I chose to dl it instead)

    There must be an issue when you are running a leaked/beta OS and try to download .148.

    I'm assuming that you are running leak/beta OS.
    06-01-09 09:48 AM
  3. JDubbs413's Avatar
    Yes I was. I actually just found someone else that had the problem too and they said to try and download it from another computer. Worked like a charm.
    06-01-09 09:58 AM
  4. suryjuto's Avatar
    Having the exact same symptoms here but I'm running 4.7.0.75 d/l'd from VzW's website. I've tried wiping/reinstalling OS, etc. Just no dice.

    OTA isn't showing any available updates either.
    06-01-09 12:37 PM
LINK TO POST COPIED TO CLIPBOARD