1. chicokstorm's Avatar
    I have upgraded my OS from .122 to .141 which has to my opinion more mem leak than .122. so i decided to downgraded it. after deleting all the OSs i have keeping the .122 and starting the apploader (with deleting the vendor file) it doesnt appear even though i tried a million times but with no success.

    your help is needed and very welcomed
    05-24-09 11:24 AM
  2. smikesell's Avatar
    On the right hand side of the DM app loader there should be a 'options' button. It will ask you if you want to downgrade. Say yes and then pick .122 when it gives you the voice between .65, .75 and .122.

    I have upgraded my OS from .122 to .141 which has to my opinion more mem leak than .122. so i decided to downgraded it. after deleting all the OSs i have keeping the .122 and starting the apploader (with deleting the vendor file) it doesnt appear even though i tried a million times but with no success.

    your help is needed and very welcomed
    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 11:31 AM
  3. chicokstorm's Avatar
    no luck the .122 OS wont Appear in the list
    05-24-09 11:55 AM
  4. DriftDevil's Avatar
    try this:

    exit dm > disconnect the internet > connect phone > open dm > application loader > click on "upgrade" > click on "options"

    rp back and tell us if that works or not
    Last edited by DriftDevil; 05-24-09 at 12:03 PM.
    05-24-09 11:56 AM
  5. hookbill's Avatar
    I don't know if anyone noticed but .122 is a 9530 OS. I understand it is official with two carriers in Canada.

    However I'm not certain that .122 was made for the the 9500, which the OP has. If that's the case that certainly would explain why he can't downgrade to it.
    05-24-09 12:48 PM
  6. chavist's Avatar
    Uninstall the current operating system from your computer. Then you will be able to downgrade to whatever os you want.
    05-24-09 12:53 PM
  7. DriftDevil's Avatar
    I don't know if anyone noticed but .122 is a 9530 OS. I understand it is official with two carriers in Canada.

    However I'm not certain that .122 was made for the the 9500, which the OP has. If that's the case that certainly would explain why he can't downgrade to it.
    whoops, good point, didnt check that he had 9500 umm ignore my posts
    05-24-09 12:54 PM
  8. chicokstorm's Avatar
    i had .122 on my 9500 before there is a leak .122 OS for 9500 u can find it in this forum. i tried the .131 as well with no luck at all. i have no idea wht went wrong i did this before several times but now all i get is adding the application nothing else.
    05-24-09 03:42 PM
LINK TO POST COPIED TO CLIPBOARD