1. ds650's Avatar
    I used to back my storm up about once a week. I never had trouble. I went about a month and tried to do it tonight so I could try to upgrade to .99 (I want that qwerty in portrait).

    Anyway I keep getting cannot backup database errors. I rebooted computer & did two batt pulls on the storm.

    Tried it again & got the same error. So I clicked advanced And cleared the AP news articles that the backup was freezing on.

    Tried it again and it frooze on diagnostic something or other. I dont want to clear something I shouldnt. APnews seemed harmless.....

    Anyway, Can anyone advise?
    thanks
    02-15-09 08:10 PM
  2. kokuryuha's Avatar
    Try clearing browser cache.
    02-15-09 08:11 PM
  3. Bigdaddy2009's Avatar
    Yeah clearing the browser cache has resolved my backup error everytime.
    02-16-09 05:50 AM
  4. chocok's Avatar
    For me its even worse when I get to advance it also comes up with communication error. I have tried clear cache use dm 4.6 which doesn't work. Even tried going back a version on the storm but still isn't working. Any help us appreciated!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 05:57 AM
  5. DankJemo's Avatar
    Wow, What other third party applications do you have installed? That really shouldn't be happening. I had some issues with making a backup, but that was because of the desktop management software being a first class piece of junk.

    I doubt that the AP news would have much to do with it, but if you has some weird software on there that may not be completely supported on the storm then that could most defintely be it. I would start there, maybe remove all of the third party software.

    You could also remove, and test it one app at a time, it would take longer but you may be able to find what is causing the issue without having to completely remove every last bit of software on the device that you installed yourself.

    I hope this can help you a little bit. You sure have an strange problem.
    02-16-09 10:46 AM
  6. chocok's Avatar
    I've tried removing all apps as well. The only one I had was really facebook and some messengers. Did have the web shortcut links like wikipedia / cnn.

    So still no luck.... I am beginning to think I might need to completely re-install as in wipe and re-install? Is that a possible solution? Not quite sure how to do this and what the repercussion is though...
    02-16-09 10:55 AM
  7. DankJemo's Avatar
    Youch,

    I have those things installed on my phone too, and I don't have that same problem.

    You can try wiping the phone, but you will lose your contacts and things like that. If you want to wipe the device you will need to go to options>Security Options>General Settings>BB button and click on "wipe handheld"

    The repercussions of this is going to be your phone will be set back to factory defaults. You will have to re-register everything, and recreating email accounts and all of that stuff. It wouldn't be any problem at all, really except you aren't able to back up your contacts and things like that.

    So in this case, resetting it may not be the best idea right off the bat, not until you have a copy of the information you absolutely need, anyway.
    02-16-09 11:16 AM
  8. mclarryjr's Avatar
    I had a problem backing up a couple of weeks ago and someone told me to turn off mass storage mode support its under options>memory.
    This seemed to work for me, good luck!
    02-16-09 11:53 AM
  9. chocok's Avatar
    Tried the mass storage option too still no luck. Its looking more like reset - but at the moment I can't sync anything - any clever way to drag the data out other than through dm? Most important probably contact and calendar as messages are being deleted itself because it reckons too little memory on my bb

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 07:12 PM
  10. chocok's Avatar
    Thanks all - in the end I just loaded up v 100 OS without backing up which meant I lost some data but at least almost everything is functional.

    One thing that is missing is Chinese input? Any ideas whether this is available in this Greece version? If not any suggestions on how I might get this back on?
    02-17-09 10:12 AM
LINK TO POST COPIED TO CLIPBOARD