1. Sindakhelekwen's Avatar
    Okay I was just wondering about this and if anyone had this happen to them.

    This morning when I turned my Storm on it wasn't playing tones when my emails came through. So I thought I might have done something to that sound profile that I have for my emails so I checked it and it wasn't changed so then I thought I might have left the phone on vibrate or silent but that wasn't the case.

    So I went into my media to play a song that i have on my phone and it wouldn't play. I tried to play it a few times but it wouldn't play, giving me the message "Cannot Play Media While Phone is Active". After a few times of this it played.

    I don't know what caused it...I kept closing the phone but it wouldn't work. Then all of a sudden it suddenly worked.

    Just wondering if anyone else has gotten this and if they know what caused it and what fixed it?
    09-28-09 01:40 PM
  2. amavit's Avatar
    I've never had that happen before. Did you try doing a battery pull to see if it got fixed? I don't know what you mean by "closing the phone"
    09-28-09 01:45 PM
  3. Sindakhelekwen's Avatar
    I didn't do a battery pull but it seemed to have fixed itself.

    What I mean by that is that I went to the phone like I was going to call, because it was still active, and clicked the BB button and hit close to close it.
    09-28-09 01:49 PM
  4. pkcable's Avatar
    Sounds like a glitch. Sounds like your phone app was stuck on, either it closed up on it's own, or a battery pull fixed it. If it KEEPS happening then I would worry and try to figure out what's happening.
    09-28-09 01:51 PM
  5. Sindakhelekwen's Avatar
    Thanks!!!

    I'm not sure what was going on but it seems to have fixed itself for the moment. I just had to ask, it's a me thing. I'll deffinantely keep my eye on it and if it keeps happening I'm going to take it to VZW to have them look at it.
    09-28-09 01:55 PM
  6. Trigga05's Avatar
    i had the same problem but got it fixed too
    09-28-09 02:46 PM
  7. Critcho's Avatar
    Happens all the time on my Bold 9700, it's only a few months old. I have installed a free app called QuickPull, which automatically reboots the device at 3AM every day to try to clear the memory leak that is more than likely causing the problem. A battery pull takes 5 minutes 6 seconds (timed), and that is from a hard pull, not using the software. Even after QuickPull has rebooted the device at 3AM, if I get one call, I cannot play any MP3s, and my ring-tones do not work, untill I have done a (very time consuming) reboot.

    This is an unacceptable critical bug on a core level function (phone doesn't ring!). Anyone had any luck from BlackBerry support?
    06-08-10 08:37 AM
  8. freemantim's Avatar
    This is happening on my Bold 9000 also. I am missing calls (because the phone is not ringing) - I know it is the same "Cannot Play Media while Phone is Active" error, because when I then go, for example, to media player and try and play a song I get the error message. This is ridiculous - it is stopping my phone from ringing so I am missing important work calls. Forget "Core Level Function" this is the MAIN function of a bloody phone. My 1995 Nokia never had this problem!!?? RIM technical support in Australia is hopeless, it is done through the service providers, such a Telstra, and they have no bloody idea about these phones - except to say try a battery pull. True, the battery pulls fixes it, but the problem is now a daily one.
    08-10-10 09:10 PM
  9. glittergirl13's Avatar
    I have maybe twice. Next time try closing out of the media player completely (close/exit) them open it up again.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-10 01:25 AM
LINK TO POST COPIED TO CLIPBOARD