1. wyabcp's Avatar
    Hi
    I have just got my new Vodafone Storm, which I've unlocked and I'm using it on O2 with BES. Everything from my corporate email/address book/calender has been setup correctly. However the only way i seem to be able to get to the Inbox is by having to click the "SMS and MMS" button, then press BB key, and select "view folder" from here I scroll to my inbox folder click it and view all my emails.
    I have set the General Email Options to seperate and have tried Theme controlled too both give me the same resule.
    If i set it to combined I have no icon to get to the emails on the homescreen, and the only way i can get to view them is to click my BIS email icon on home and then select folder and browse to inbox the same way.
    I thought there should be a seperate icon for the cororporate email ? and not be integrated with the SMS/MMS icon ?
    I'm running the latest official os
    Great device btw...!!

    cheers..
    Last edited by wyabcp; 02-12-09 at 10:23 AM.
    02-12-09 07:17 AM
  2. wyabcp's Avatar
    OK, I've managed to sort this, simply by unhiding the message icon. Somehow when setting up the BES it hides messages icon.Everything looks great now... hope this help someone else who isn't as daft as me
    02-12-09 10:35 AM
LINK TO POST COPIED TO CLIPBOARD