1. ms charli#CB's Avatar
    OK search the forum on this and I couldn't find this so here's my problem!

    I get a forward picture message from a friend w/wo a storm if I try to forward the message to someone I get a box with just the background color of the pic in the box. So I chose "Forward as" same thing.

    Y????????

    If someone with a storm sends me a PIC I should be able to forward that pic right

    Now if I missed something while I was trying to search the forum please... link me!
    03-28-09 07:28 AM
  2. mjbesen310's Avatar
    OK search the forum on this and I couldn't find this so here's my problem!

    I get a forward picture message from a friend w/wo a storm if I try to forward the message to someone I get a box with just the background color of the pic in the box. So I chose "Forward as" same thing.

    Y????????

    If someone with a storm sends me a PIC I should be able to forward that pic right

    Now if I missed something while I was trying to search the forum please... link me!

    yes, problem is, MMS forwarding does not work in leaked versions.. they never have.
    03-28-09 07:33 AM
  3. ms charli#CB's Avatar
    wow....ok well then i'm S.O.L
    03-28-09 05:03 PM
  4. brendanpsmith's Avatar
    not really...
    try this
    http://forums.crackberry.com/f132/mm...-109-a-172557/
    quick and easy fix
    03-28-09 05:33 PM
  5. patches152's Avatar
    FYI the issue with mms in the leaked OS versions isn't just forwarding. you can not send an mms with a picture that wasn't taken with the device. if you went to google images and saved a bunch of pix onto your memory card and tried to send them the recieving person (and you will see this also) will only get a box placeholder the size of the image, usually grey black or white. sorry, kinda off topic but a bit more explaination of the issue. i find that if you save the pix and send as an email to your friends "10 digit phone number@vzwpix.com" its the same as an mms. that is how we did it in the old skool "dumb phone" days.
    03-28-09 05:40 PM
  6. ms charli#CB's Avatar
    hey thanks guys I'm gonna give this a try and see what happens!!
    03-28-09 05:43 PM
  7. brendanpsmith's Avatar
    FYI the issue with mms in the leaked OS versions isn't just forwarding. you can not send an mms with a picture that wasn't taken with the device. if you went to google images and saved a bunch of pix onto your memory card and tried to send them the recieving person (and you will see this also) will only get a box placeholder the size of the image, usually grey black or white. sorry, kinda off topic but a bit more explaination of the issue. i find that if you save the pix and send as an email to your friends "10 digit phone number@vzwpix.com" its the same as an mms. that is how we did it in the old skool "dumb phone" days.
    i havent had a problem forwarding mms. i do it all the time with images i save online. if you use the .86 radio file with your leaked os you should be able to forward mms to any phone on any network. my curve was able to do it 2 years ago. no reason why one of rims newest phones wouldnt be able to do the same. update the mms.cod file and you should be in business.
    03-28-09 06:52 PM
  8. patches152's Avatar
    i havent had a problem forwarding mms. i do it all the time with images i save online. if you use the .86 radio file with your leaked os you should be able to forward mms to any phone on any network. my curve was able to do it 2 years ago. no reason why one of rims newest phones wouldnt be able to do the same. update the mms.cod file and you should be in business.
    awesome. but i dont have the problem. i'm on .75. thanks anyway.
    03-28-09 07:01 PM
  9. stormmedic's Avatar
    I dont have any problems forwarding MMS or SMS with mine and I am running .114 with the Hybrid. Strange
    03-28-09 09:14 PM
  10. djm1947's Avatar
    I dont have any problems forwarding MMS or SMS with mine and I am running .114 with the Hybrid. Strange
    That is because the 114 Hybreds have the 86 MMS cod.
    03-28-09 09:20 PM
  11. patches152's Avatar
    Can someone else get this one? My head hurts now
    I dont have any problems forwarding MMS or SMS with mine and I am running .114 with the Hybrid. Strange
    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 09:21 PM
  12. stormmedic's Avatar
    Ease up there and get yourself some tylenol. Guess I didnt realize that was one of the many features. Notice the newbe part of my avitar
    03-28-09 09:25 PM
  13. ms charli#CB's Avatar
    well I followed that link brendan and did what the link said still no mms feature! I guess I really S.O.L
    03-28-09 09:39 PM
  14. patches152's Avatar
    Ease up there and get yourself some tylenol. Guess I didnt realize that was one of the many features. Notice the newbe part of my avitar
    Sorry n00b. Can't see anything but ur SN on the mobile link. Figured if you're using a hybrid you'd know why it existed. Btw previous comment was more for lulz than to flame you. Its all good. Fellow medic here btw.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-28-09 09:45 PM
  15. stormmedic's Avatar
    Ok well with that said all is forgiven. Now..... back to waiting for a call.
    03-28-09 10:18 PM
LINK TO POST COPIED TO CLIPBOARD