1. Toppgun007's Avatar
    i went to the official .103 thread and it said the link is broken when it used to be fine for me can some one post another link please!!!
    02-22-09 03:19 PM
  2. shanepark2's Avatar
    02-22-09 03:42 PM
  3. dt81's Avatar
    BlackberryOS.com
    02-22-09 04:20 PM
  4. ArmaK's Avatar
    Here you go.

    http://cdn.cloudfiles.mosso.com/c29332/4.7.0.103a.exe

    EDIT: brettxw beat me to posting his own link. But here is the direct link from his site.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-22-09 04:21 PM
  5. shanepark2's Avatar
    I was kinda trying to make him read/work for it. lol
    02-22-09 04:49 PM
  6. hookbill's Avatar
    I was kinda trying to make him read/work for it. lol
    I'm probably going to get it for saying this but why do people want to do this? Why not just give them the link and be done with it. It's not a big deal, and no matter how hard you try people are either going to search and come up empty or ask without looking.

    I'm not picking on you shanepark2, it seems everyone does this. I have been a long time member of other forums and I know how some questions are asked so many times you want to puke, but why not do the right thing instead of being smug about it?
    02-22-09 04:56 PM
  7. shanepark2's Avatar
    I'm probably going to get it for saying this but why do people want to do this? Why not just give them the link and be done with it. It's not a big deal, and no matter how hard you try people are either going to search and come up empty or ask without looking.

    I'm not picking on you shanepark2, it seems everyone does this. I have been a long time member of other forums and I know how some questions are asked so many times you want to puke, but why not do the right thing instead of being smug about it?
    I actually was joking. That was the quickest way for me toget a link. I remembered the post from last night. It had three different links in it.
    02-22-09 05:11 PM
LINK TO POST COPIED TO CLIPBOARD