1. cdean30's Avatar
    everytime i try to upgrade my softwear from .75 to .148 i get a message in the application uploader saying...

    "you cannot update your software using this system as your device is currently activated on Blackberry Enterprise Server or Blackberry Professional software. Please contact your administrator for updates. Or check for updates from your carrier service provider: blackberry.com/hhupgrade"


    ...what do i do??? i really want this upgrade im anxious
    05-31-09 05:31 PM
  2. DeaconBlue's Avatar
    everytime i try to upgrade my softwear from .75 to .148 i get a message in the application uploader saying...

    "you cannot update your software using this system as your device is currently activated on Blackberry Enterprise Server or Blackberry Professional software. Please contact your administrator for updates. Or check for updates from your carrier service provider: blackberry.com/hhupgrade"


    ...what do i do??? i really want this upgrade im anxious
    See the first sticky in the OS forum...it's a bug, but you can work around it. Just leave the DM open, click the link on the web page a second time. A second DM should open and do the install.
    05-31-09 05:33 PM
LINK TO POST COPIED TO CLIPBOARD