1. douglaswilson's Avatar
    I am unable to open email attachments attached using outlook. I saved a document using the compatibility mode 97-2003 and sent it via a group mailing of which i am listed. when i try to open the attachment i get a message saying my device can not open these attachments. I have word to go on my storm as well and it seems to be of no help. can anyone help? thanks.
    04-04-09 03:21 PM
  2. patches152's Avatar
    Known issue. If you search you'll find it. Idk the link. I'd find it for ya but I'm mobile.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 03:31 PM
  3. douglaswilson's Avatar
    thanks i did search and did not find anything that i needed. when you say known issue is that with .113? if so that would account for it working before and not now as i recently changed to .113. Thanks for any help you can give.
    04-04-09 08:36 PM
  4. patches152's Avatar
    It has to do with outlook. Not a device issue. Outlook doesn't attach the true file, it creates a weird "outlook only" file. I don't know the details. Try sending with another email account.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 10:06 PM
  5. ArmaK's Avatar
    Make sure that you have the BlackBerry Attachment Service installed on your device. You can check this by going to Options> Advanced Options> Applications. If it is missing, you can reinstall it from the app loader.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-05-09 12:46 AM
LINK TO POST COPIED TO CLIPBOARD