1. sclary18's Avatar
    I have tried the tutorials, and I got my storm working with the browser and MMS. But after reading the tutorial on getting email to work I still have no luck. This phone used to be unlocked on tmobile and worked flawlessy. but now i switched to at&t and i can't get email to work. What is happening is i am unable to log in to at&t's blackberry internet service website. I can not figure out what my login or password is. I've tried creating a new account but it says that this pin is already in use. when i click on forgot password and enter in my pin it says that the password has been sent to my phone but i never recieve a new pin.
    09-06-09 01:02 PM
  2. wayfr's Avatar
    is you at&t phone number different than your tmobile number, or did you port from tmo to at&t?
    if its different you may need to change the embedded phone number....
    call button
    ##000000
    call button again
    edit the top 2 lines to reflect the new number
    BB key
    save and allow the phone to reboot.
    if the sim number and the embedded number are different you wont get any emails.
    09-06-09 01:25 PM
  3. sclary18's Avatar
    i've tried that, and i ported the number from t mobile to at&t. but i forgot 1 part, i CAN recieve emails, but i can NOT send them out or reply to them.
    09-06-09 01:46 PM
  4. sclary18's Avatar
    the error message that i get when trying to reply to an email is "no message services configured. you will only be able to save draft"
    09-06-09 02:29 PM
  5. sclary18's Avatar
    anyone got any ideas?
    09-06-09 08:17 PM
  6. jnepsa's Avatar
    yes you need to call tmobile and have them release the pin number associated with the phone... if its still in their bis system it will not let you register it on another network
    09-06-09 08:22 PM
LINK TO POST COPIED TO CLIPBOARD