1. yrubuggin's Avatar
    If I attempt to take a picture, there is no picture displayed. I have figured a way to get around the issue, but this is obviously not the desired way to use my camera. If I change any of the settings in "options"- i.e: resolution, quality, etc... the picture will display on the next attempt. I am fairly certain this is related to the OS upgrade, as this did not happen prior. I have tried a battery pull, but nothing changes- problem still there. Does anyone else have this issue?
    12-27-08 12:47 AM
  2. Cracker's Avatar
    Are you getting an error message? I have the "no picture" issue and then an error message is disiplayed.
    12-27-08 01:04 AM
  3. yrubuggin's Avatar
    I haven't seen an error message. I even tried to save the blank picture to a file, but it saves the picture as it is displayed- "Blank"
    12-27-08 01:07 AM
  4. yrubuggin's Avatar
    Did battery pull 4 times since yesterday, but still acting up. Anyone have any ideas?
    12-27-08 11:37 AM
  5. yrubuggin's Avatar
    Installed .85 and issue is still there. This has to be a software issue, right? If I change the resolution of picture quality the pictures start displaying. If it was a hardware issue this wouldn't matter, right? I'm pulling my hair out trying to figure this out. HELP PLEASE!!!
    12-27-08 01:42 PM