1. shifted-is's Avatar
    I am on the phone atm so grammar may not be good...

    So fellow Storm users, I have a problem... My camera does not work
    I click the button but it says it can't load and to close applications...
    I have nothing running though... Anyone experience this? Fix? Also, I am
    Running standard OS, no idea how to upgrade, could someone show me how to find
    An Australian Vodafone upgrade? Cheers I better get back to class lol
    04-21-09 03:21 AM
  2. cadzilla74's Avatar
    Is your SD card full? Camera will not load if there is a storage problem.
    04-21-09 03:48 AM
  3. wangster's Avatar
    Have you been able to use the camera before? If not, then it may be a known hardware issue.

    RIM Knowledge Base KB15544
    04-21-09 05:41 AM
  4. mbvdlza's Avatar
    shifted-is do keep us updated, for the sake of other people who might run into the same problem
    04-21-09 06:27 AM
  5. BatterdStarfish's Avatar
    Is your SD card full? Camera will not load if there is a storage problem.
    Try this and a battery pull

    Mine messes up all time on the old OS.

    Updates ftw!!
    04-21-09 06:44 AM
  6. irongun324's Avatar
    I started having this same problem yesterday, as well. I'm in the middle of a battery pull right now to see if it fixes it. I know my SD card is no where near full.

    EDIT: Rebooting fixed mine, it seems. I'm on .122 but it was working prior to yesterday (with .122) so i'm not sure what caused it to quit working. Also, the "camera bar" at the bottom would flicker really fast before it popped up the error message to close other apps.
    Last edited by irongun324; 04-21-09 at 07:37 AM.
    04-21-09 07:29 AM
  7. bnbpapa's Avatar
    I have the same problem. I'm on .75 and my SD card is nowhere close to full. No idea as to the cause or solution.
    04-21-09 07:56 AM
  8. stillborn86's Avatar
    Mine did this when I was on .113. It happened RIGHT after I updated, ran Slacker for several straight hours, texted a lot, and made a couple of calls (all without doing a single battery pull).

    The camera bar flashe REALLY fast and I thought something was going to explode. Then it gave me that very same message. I did a battery pull my day was instantly better.
    04-21-09 08:06 AM
  9. fettyjah's Avatar
    I had this problem and couldn't explain understand why originally, although it was intermittent and seemed to get worse when taking a number of rapid photos.

    Was originally using a very cheap SD card from ebay.

    Tried using another SD card (had a decent one in another phone) and this problem hasn't come back since.
    04-21-09 09:18 AM
  10. shifted-is's Avatar
    Sorry, been away.

    I tried a battery pull right after posting this, thinking that it might solve the issue like it has solved issues for many problems occuring on the storm. The battery pull did the trick. There was no storage issue as far as I am aware, it just seems like there is a slight bug. Note though, I have v.78, have not yet learned how to update to the leaked OS (nor how to make sure it suits my phone lol).

    Sorry for the delay once again.
    04-22-09 10:39 PM
  11. Marc-OG's Avatar
    I have the same issue. The camera worked fine before but now it does not. Did a battery pull, tried downgrading the OS (now on 131) but nothing seems to work. Any suggestions anyone?
    04-27-09 05:53 AM
  12. shifted-is's Avatar
    Mine has completely stopped working all together.

    I am going to go to update the phone myself tonight after I do some back-ups and see if it fixes it.

    If it does not, I will revert back and take the phone into the shop for a new one. I am not wasting my time with it.
    06-14-09 07:57 PM
  13. shifted-is's Avatar
    Turns out, after I installed some game demo, it screwed up my Camera.

    I un-installed it, and the Camera was working perfectly. The demo game was some Solitaire one.

    I have already updated the phone to Vodafone .148 OS but just thought for those with phone troubles, just try un-installing anything you installed if you face any problems anywhere.
    07-16-09 07:56 PM
  14. St Fuz's Avatar
    O.K. I am new to the Black Berry world. I am a prior Treo 700w owner. I got a pretty good deal on a preowned Storm and I just received it yesterday and I have been playing with it all night. Well I decided to give the camera a try and I keep getting "Could not start the camera. Close other applications and try opening the camera." The Storm is a 9530 and I am running v4.7.0.148 (Platform 4.0.0.181) I know that the camera worked because I deleted some photos and videos the previous owner had left in the memory. I have done done the pull battery thing and I am at a complete loss now. Do I have to take the phone into Verizon and get them to give it a look over? Help from a newbie.

    St Fuz
    07-18-09 02:35 AM
  15. Transfigured's Avatar
    @St Fuz: if u have 3rd-party apps, did u uninstall one @ a time 2 see if cause? Also try camera > menu > options > store pics > on media card. If no go call VZW @ 1 800 922 0204.

    FYI/in general, close apps via full home screen > hold down bb/menu key 2 pull up app switcher > check which apps r running (browser, home msgs, phone + bb msgr, if u have, always display) > w/in apps, menu > close/exit.
    07-18-09 09:27 AM
  16. CourtneyMoon588's Avatar
    This is really frustrating. If deleting slacker radio is the only way to prevent this from happening than i'm pretty bummed out. I listen to my slacker radio allll the time! If there is anything else to prevent this from happening from do let me know!!
    10-27-09 08:16 AM
  17. Money1834's Avatar
    I have the same problem on my storm, ive upgraded and downgrades the OS nothings working, does anyone know what i can do to fix this??
    10-28-09 08:45 PM
  18. shifted-is's Avatar
    Everytime I installed an App, it caused my camera to stop working... so I don't have any apps on mine apart from the original ones that came with it.

    After I uninstalled the 3rd party apps, my camera was working again so now idea.
    11-01-09 05:48 PM
  19. NWMC_TECH's Avatar
    when ever i try to open up my camera it goes to a white screen with a bunch of little black text then right in the middle of the screen it says reset real big, phone will lock up then power cycle

    any ideas?

    thanks
    11-15-10 01:51 PM
LINK TO POST COPIED TO CLIPBOARD