1. VagrantHarmonist's Avatar
    Well for starters I'm running os .148 with .90s radio and my camera is hit or miss so I was wondering if I used crackutil to swap the camera file will it a) fix it at all or b) brick my phone. Thank u for ur patience and assistance
    05-24-09 05:05 PM
  2. savioAMG's Avatar
    This is semi-related, but I'm just curious. What's wrong with your camera? I'm also using the .90 radio code and my camera doesn't like to save pics even though I have plenty of room on the device memory and my media card. Were you having similar problems?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 05:08 PM
  3. lyricidal's Avatar
    camera files should be safe to use from any version, shouldn't brick
    but it will be hit or miss too

    if you are having issues similar to the user above, the .90 has been known for such issues
    05-24-09 05:09 PM
  4. patches152's Avatar
    in my experience the .148 camera works better than any other build i've seen, including the hybrids...

    try adjusting your settings and see how it works, turn off image stabilization for starters...
    05-24-09 05:44 PM
  5. VagrantHarmonist's Avatar
    Thanx for your responses...just got back on lol basically it won't take a picture. Sometimes it will make the sound and then not save it, sometimes the screen will "blink" and then other times it will. I'll try your suggestions and report back

    Findings:
    Well i turned off the image stabilizer and changed the large sized pic to medium sized and all seems to be going well. Thank you all for your help It was so weird, i've never had issues with my camera even after i started messing with the leaks which I started on .103. Go figure. Once again thank you!
    Last edited by justdrew1985; 05-24-09 at 08:18 PM. Reason: tested camera
    05-24-09 08:11 PM
  6. patches152's Avatar
    Thanx for your responses...just got back on lol basically it won't take a picture. Sometimes it will make the sound and then not save it, sometimes the screen will "blink" and then other times it will. I'll try your suggestions and report back

    Findings:
    Well i turned off the image stabilizer and changed the large sized pic to medium sized and all seems to be going well. Thank you all for your help It was so weird, i've never had issues with my camera even after i started messing with the leaks which I started on .103. Go figure. Once again thank you!
    welcome!!! hope it helps.


    and you'll find that different enviornments are condusive to better pix. especially lots of light/dark contrats, so like if your foreground is lit well, with a shadowed or dark background (outside) or med range flash action (indoors/dark room)
    05-24-09 08:57 PM
LINK TO POST COPIED TO CLIPBOARD