1. BeansBerry's Avatar
    Tried searching the forums. It works just after a reboot. But after an undetermined time when I hit the camera it goes to a white screen. Then reboots any thoughts.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-25-10 11:10 PM
  2. EtaoinShrdlu's Avatar
    Hmmmm - the same thing was happening to me on OS 612 hybrid. Yesterday I upgraded to OOAKDPC's OS 692 and it hasn't happened yet. I've only been running for about 18 hours now, but I just tested the camera and no WSOD for me.
    05-26-10 09:13 AM
  3. Simonintx's Avatar
    I have the same issue. Do either one of you have wifihero or smartwifi? There was a thread a while back that wifihero might be causing this. I deleted wifihero because it was crap anyway and now I use smartwifi.
    05-26-10 10:37 AM
  4. greydarrah's Avatar
    Have you added any apps or themes lately? If so delete them and see if all is well. If not, I'd reload the OS and elect to NOT restore your 3rd part apps. See if it runs for a few days and start adding stuff back if all is well. If it still does it, take it back for a replacement.

    You could also try copying all the stuff on your sd card to your hard drive, then format the card and see if maybe some file that was there was causing the problem.
    05-26-10 03:12 PM
  5. BeansBerry's Avatar
    I have smartifi never tried the other one before. I'm using the latest verizon os release.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-26-10 10:08 PM
  6. Cyber Warrior's Avatar
    05-26-10 10:19 PM
  7. ohio_golfer's Avatar
    Why would you link to a Curve issue?
    05-27-10 04:35 AM
  8. pcgizmo#IM's Avatar
    Haven't seen this listed anywhere here yet....

    I recently received an insurance replacement phone (lost the other) then updated to this new OS .607 once made available by VZW (OTA) and now whenever I try to use the camera, it reboots/resets my BB. Any thoughts on this?

    VZW support recommened I reinstall the OS, but before I do I was wondering if anyone had any other suggestions or may have run across this issue before.

    Thanks in advance.
    You may want to check this thread:


    This has been posted and there maybe an answer in the 60+ pages of posts.
    05-27-10 07:38 AM