1. sirkitek's Avatar
    Hi I've got the problem with the camera button as it doesn't open the camera and other app as well. When Im in photo mode the button make a focus but if I press it for a while it turn the phone off or if I push it for 2sec it work's like a lock screen button. Can anybody help me please.Pau
    06-04-10 04:25 PM
  2. chuckh0308's Avatar
    The button has two stages...when you push it lightly it does the focus and then you need to push it harder to take the picture. Are you doing that?

    How long are you holding it to get the power down? That shouldn't be happening, nor should the phone lock if you hold it for two seconds. Maybe you have a third party app that is interfering or something?
    06-04-10 05:28 PM
  3. Mr. Orange 645's Avatar
    Also check your settings under Options>Screen/Keyboard and make sure the right convenience key is set to Camera (Default).

    Posted from my CrackBerry at wapforums.crackberry.com
    06-04-10 10:47 PM
  4. sirkitek's Avatar
    I check the options I even tried to put calendar and other app to this button but it doesn't work. I don't have a third party app as I wiped the device and made a new OS but still nothing. Also when I lightly it make a focus and if I push it harder it show my that the device is turning off push some button to stop. I don't know what's wrong.
    06-05-10 01:31 AM
  5. Mr. Orange 645's Avatar
    I can't recreate your issue with my device. Are you sure you aren't somehow pressing the top power button? Other than that if a full OS wipe and reload didn't fix it then it sounds like a hardware problem. I would try to exchange it.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 09:03 AM
LINK TO POST COPIED TO CLIPBOARD