1. scarletknights28's Avatar
    All Storm users probably know about this, but you know when your in camera and taking a picture. Why do you always have to wait for that stupid box t o turn green. Is rim going to take that off in a future update? And then when it finally takes a picture you have to wait again for a few secs for to actually take the picture. Any answers to this problem?


    Matt
    Storm User
    02-12-09 07:16 AM
  2. moviemogul's Avatar
    All Storm users probably know about this, but you know when your in camera and taking a picture. Why do you always have to wait for that stupid box t o turn green. Is rim going to take that off in a future update? And then when it finally takes a picture you have to wait again for a few secs for to actually take the picture. Any answers to this problem?


    Matt
    Storm User
    That box is the focus. No, they aren't taking it off, it is important to the camera. I assume you're running OS .75, the camera is much faster in the leaked OS's. I'm running .99 and it's almost instant.
    02-12-09 07:30 AM
  3. droidxixis's Avatar
    I'm still running .75 also. I have figured out that when you take a picture and it takes a few seconds to hear the shutter, the pic is actually taken right when you click. Or at least right after. At least on my storm its this way. Test it yourself...take a pic but move the camera before you hear the shutter. I hope that makes sense. If it doesn't, PM me and I can try andexplain what I'm talking about.
    02-12-09 03:14 PM
  4. scarletknights28's Avatar
    I just tried it and it does take it right away. Thanks
    02-12-09 03:43 PM
LINK TO POST COPIED TO CLIPBOARD