1. jmherndon's Avatar
    This has bugged me ever since I first got my Storm2 during the week it was released and has not changed after going from 320 to 607!

    In my messages list I always see the Names/Numbers of those who have left voicemails EVEN AFTER I delete the original VM in Visual VM. Not only that - when I delete it out of the (email) messages list....they come right back!

    Any explanation?

    Droid Incredible you continue to lure me in!
    05-15-10 09:59 PM
  2. jgreen1tc's Avatar
    VVM is separate from your messages so no way around that. I don't know why they come back after you delete them though. But you can keep missed calls from going to your messages folder altogether (they will still be in your call log in the phone app):

    Call log > menu button > options > call logging > none

    That way you don't have to worry about it at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-15-10 11:14 PM
  3. JRSCCivic98's Avatar
    Learn to use the phone please... disable Call Logging as stated above. The Call Log will still show in the phone app (where it belongs), the setting will just disable the logs from going to the Messages folder parser.
    05-15-10 11:31 PM
  4. kyroguy's Avatar
    Learn how to use his phone? I think that's why he's here...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-10 05:00 PM
  5. jmherndon's Avatar
    That was already set to 'None' ....so it doesn't seem to be that. I'm not that new to BB nor was I asking for harassment.
    05-16-10 09:55 PM
  6. jgreen1tc's Avatar
    That was already set to 'None' ....so it doesn't seem to be that. I'm not that new to BB nor was I asking for harassment.
    I just reread your post and noticed that u did say that the issue was with the voicemail notification. My mistake. Is there an option for that in the messages folder?

    I'm pretty sure tho that deleting them on your VVM won't make the voicemail indicator go away. It seems to be that you have to open them or delete them in that folder to get rid of them. I could be mistaken though.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-10 12:02 AM
  7. Mr. Orange 645's Avatar
    That was already set to 'None' ....so it doesn't seem to be that. I'm not that new to BB nor was I asking for harassment.
    Don't worry, you don't have to ask for it...Civic does that for free.

    Perhaps the problem is your VVM. Have you tried deleting the VVM app and just leaving it off for a few days? See if the problem disappears.
    05-17-10 12:27 AM
  8. jmherndon's Avatar
    Hey Orange - I'll try it and see! Its not the end of the world, just a small annoyance....thanks!
    05-17-10 06:20 AM
LINK TO POST COPIED TO CLIPBOARD