1. sbudaj's Avatar
    Haven't seen this discussed before.

    I have my outgoing caller ID blocked for business reasons.

    For those people that I want to know who is calling, I add *82 before the recipient's phone number in my contact list and my caller ID info is sent so the recipient knows it is me.

    With all prior versions of the OS, this did not affect the incoming calls from those recipients and the OS knew who the call came from and showed their contact name on my screen.

    Since upgrading to .607, the only thing that shows up for known contacts in my contact list is the phone number of the recipient, (as if they were not in my contact list at all), and not the name like it used to and should be showing. I have found that if I add the recipient's number without the *82 as an "other" number then when they call their name does show up.

    I would hate to have to go through my entire contact list (about 1500 names) and add numbers to the other field in order to see who is calling. Is this a known issue with .607? Is there a fix for this?

    Thanks.
    04-17-10 03:47 PM
  2. sbudaj's Avatar
    Anyone have an answer?
    04-18-10 11:34 AM
  3. 1812dave's Avatar
    I use 607 and have no issue with contacts names (and photos) showing on my screen when I receive calls from them.
    04-18-10 11:37 AM
  4. i7guy's Avatar
    Under options->security options->encryption change the include contacts settings to NO and see if it helps.
    04-18-10 01:01 PM
  5. sbudaj's Avatar
    Thanks but encryption was disabled.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-18-10 01:08 PM
  6. ppdchief's Avatar
    I am having the same issue since upgrading to 607.

    Verizon Tech Support suggested I wipe the phone and reinstall the OS along with the data, which I did, but it did not solve the problem.
    05-20-10 10:08 AM
  7. sparkerc's Avatar
    What about if you add a pause between the *82 and the number?
    05-20-10 11:35 AM
  8. sbudaj's Avatar
    What about if you add a pause between the *82 and the number?
    Thanks for the response, but it didn't work.
    05-20-10 12:37 PM
  9. Kloveloc's Avatar
    I am having the same issue and it is driving me crazy and my friends think I am nuts and its no big deal. The problem for me is that I used to just call back the people that called from the message box, but since the *82 doesn't show anymore when they call, either I call them back and the number is blocked they don't know its me, or I have to go to the phone and dial it from there, which is a bunch of extra steps I did not have to do before. Want to downgrade just for this reason, but I don't have the option on my wireless update and that is how I updated. Should not have done OTA. HELP!



    Haven't seen this discussed before.

    I have my outgoing caller ID blocked for business reasons.

    For those people that I want to know who is calling, I add *82 before the recipient's phone number in my contact list and my caller ID info is sent so the recipient knows it is me.

    With all prior versions of the OS, this did not affect the incoming calls from those recipients and the OS knew who the call came from and showed their contact name on my screen.

    Since upgrading to .607, the only thing that shows up for known contacts in my contact list is the phone number of the recipient, (as if they were not in my contact list at all), and not the name like it used to and should be showing. I have found that if I add the recipient's number without the *82 as an "other" number then when they call their name does show up.

    I would hate to have to go through my entire contact list (about 1500 names) and add numbers to the other field in order to see who is calling. Is this a known issue with .607? Is there a fix for this?

    Thanks.
    05-20-10 06:40 PM
  10. tech_head's Avatar
    Connect to a computer and manually install other OS.
    05-20-10 08:48 PM
LINK TO POST COPIED TO CLIPBOARD