1. chevyboyy's Avatar
    Do anyone know how to enable call forwarding? Because when I go to phone options I don't see the option to do so

    Posted from my CrackBerry at wapforums.crackberry.com
    02-06-10 12:33 PM
  2. jakeh's Avatar
    I am in the same boat, on the Storm 1 there was a place to choose call forwarding in the phone options. However I have not been able to find it on the storm 2. You can do it this way if you would like:

    To Activate:

    1. Press *72.
    2. Enter the phone number where you want calls to be forwarded. (e.g. *72-908-123-4567).
    3. Press SEND and wait for confirmation. You should hear a confirmation tone or a message.
    4. Press END.

    To Deactivate:

    1. Press *73.
    2. Press SEND and wait for confirmation. You should hear a confirmation tone or a message.
    3. Press END.

    Hope that helps
    02-07-10 12:22 PM
  3. winnersmw's Avatar
    Never noticed an option on the S1 or S2, I always used jakeh's method to forward calls

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-10 05:39 PM
  4. phil1995's Avatar
    Just remember, you are still charged for your minutes for the entire call when you forward a call.

    Learned this the hard way.
    02-07-10 06:32 PM
  5. gtstang462002's Avatar
    How about if you forward the calls to another phone on your family plan?
    02-07-10 08:24 PM
  6. titusilvering's Avatar
    Hope OS6 can resolve this issue of NO CALL FORWARDING Menu on storm2.
    07-09-10 12:00 AM
LINK TO POST COPIED TO CLIPBOARD