1. silentcharlie's Avatar
    Pardon my question - I tried searching but couldnt find anything relevant.

    I did the official Telus .122 update yesterday and resynced the backup file it created. So today when I was going to see my surgeon to verify my appointment time, there wasn't an entry. All my entries are gone, from appointments to birthdays.

    - I tried playing around resetting the calendar option in the Options > Adavanced Options > Default Services
    - Tried a battery pull
    - Tried resending service books
    - For birthdays, I have to delete the birthday off the contact then re-enter it.
    - All calenders are selected

    Now here's the kicker, I dont use outlook, so if I lost my appointments, I'm alright with that. So is that my problem? I dont see why the Birthdays would be wiped though since they're stored on the phone in the contact section.
    04-29-09 03:07 PM
  2. tristianc's Avatar
    i actually have the same exact problem. even with facebook calendar on, as soon as i upgraded or changes to a different OS the calendar just wipes everything even though the birthdays still present in the contacts.
    04-29-09 03:17 PM
  3. Sally Mack's Avatar
    Not sure if this will work with you, but if you have multiple email addresses on one device, or facebook 1.5 on it, you might have to go to your calendar, hit the menu button, then "select calendar...". Hopefully it's still there, just under a different calendar.
    04-29-09 05:28 PM
  4. silentcharlie's Avatar
    SM - Tried that out to no avail. Thanks for the suggestion though.
    04-30-09 01:08 AM
  5. Josh Moody's Avatar
    Same issue, on .148
    05-22-09 02:37 PM
LINK TO POST COPIED TO CLIPBOARD