1. pdxmike's Avatar
    Howdy.
    When making a new appointment, I hit the "+" icon on the touchscreen, and the "new appointment" screen appears. At the top of the screen it say "Send Using" and then there is my e-mail address. I've been using my Storm for ~2 months and I've never seen this before.
    Does anybody know how this happened, and how I can make this "send using" thing go away? Thanks!
    02-10-09 03:15 PM
  2. kokuryuha's Avatar
    It's always been at the top of mine....

    It's for sending appointments to other people via email... did you recently add another email address to your device? The only thing I could think of if it didnt show up before is if you only had one email address on your device, and therefore only had one email address to send with.
    02-10-09 03:19 PM
  3. pdxmike's Avatar
    You're exactly right! I just added a gmail account. That explains it. Thanks so much!
    02-10-09 03:23 PM
  4. kokuryuha's Avatar
    lol no problem, I had a feeling that's what it was.

    If you go into your options > advanced options > default services, you can cahnge the default email for calendar and general email composing.

    also if you hit menu > options while in your calendar you can click on each email address and change colors for each email address on your calendar. Handy if you have a work email and a personal on your device, you can color code your calendar
    02-10-09 03:27 PM
LINK TO POST COPIED TO CLIPBOARD