1. jodyberry's Avatar
    I did a sync from my computer to my Storm with no problems. All the appointments are there, but I noticed they have a default reminder time of 10 minutes.

    I wanted to change it to 1 hour, so I went into Calendar>Options>General Options and changed the reminder time from 10 minutes to 1 hour.

    Well, after my next appointment alerted me at 10 minutes before, I wondered why the change didn't take.

    I figured out that I had to go into that specific appointment and change the reminder time within THAT SPECIFIC appointment. I probably have 30 or 40 appts. and I don't want to have to change each and every one.

    Is there a way to change all my reminder times globally? Going into the General options obviously didn't change my existing appts.

    I even tried resyncing all my appts.

    Any help would be appreciated!

    Thanks all...
    01-29-09 09:56 PM
  2. jodyberry's Avatar
    ...bump













    ..
    01-30-09 09:02 AM
  3. jh4for5's Avatar
    Is your ourlook set to 1 hour (I think that's what you said). Go into your reconciliation options and for conflicts make sure it says "mailbox wins". Then re-sync. See if that helps.
    01-30-09 09:56 AM
LINK TO POST COPIED TO CLIPBOARD