1. ornycjv's Avatar
    In the last few days when inputting items in my calendar, I have noticed it is defaulting to my "facebook" calendar. I have previously only used my email account as a calendar and I only want one calendar as any more than that and it messes with my Outlook. I can change this manually each time but I never used to have to do so as my email calendar was my default. Is there anyway to get that to be my default again?
    06-10-10 10:38 PM
  2. eyet's Avatar
    Go to Options, Advanced Options, Default Services. Set the Calendar (CICAL) option as desired.
    06-12-10 08:27 AM
  3. djm1947's Avatar
    Mine has recently been doing this also, but I think it is happening when I am installing new bybrids. You will need to keep changing it back by following the directions in the second post.
    06-12-10 04:53 PM
LINK TO POST COPIED TO CLIPBOARD