1. cbssassin's Avatar
    When I hit calendar, it opens on the current day then freezes and jumps to year 2066 where Facebook people's birthdays are listed. It is getting very annoying now.

    I checked my phones date and time and everything seems to be fine. I remember one time I accidentally pushed the phones day way forward... may have been 2066... not sure.

    But yea I'd hate to have to do a reset and reinstall all my apps themes and setup.

    Any help would be appreciated!
    04-25-10 10:39 AM
  2. aslandholm's Avatar
    Mine and my sister's are doing the same thing - took it to Verizon. Guy at store couldn't fix it and reset my devise so I went home and added everything back in and it still does it. It is very annoying. He told me to put it back to .320. I'm looking for a solution also other than putting .320 back on it.
    04-25-10 02:14 PM
  3. czeph's Avatar
    A couple of people suggested setting the end time to YES in options helped. I started using Google Sync to sync my calendar with Google calendar and no more futuristic view! Good luck.
    04-25-10 04:36 PM
  4. cbssassin's Avatar
    A couple of people suggested setting the end time to YES in options helped. I started using Google Sync to sync my calendar with Google calendar and no more futuristic view! Good luck.
    Thats funny because I use Google Sync... Let me try the YES suggestion and i'll get back to you.
    04-25-10 04:54 PM
  5. cbssassin's Avatar
    yeah that didnt work!!! This is getting annoying!
    04-25-10 04:57 PM
  6. Mr. Orange 645's Avatar
    Maybe you're Quantum Leaping through time: setting right what once went wrong.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-25-10 06:06 PM
  7. czeph's Avatar
    yeah that didnt work!!! This is getting annoying!
    Does your agenda view take longer to come up than the other views? Someone also suggested setting show free time to YES in options also. It looked too busy for me, but... GSync works for me.
    04-25-10 06:12 PM
  8. cbssassin's Avatar
    Does your agenda view take longer to come up than the other views? Someone also suggested setting show free time to YES in options also. It looked too busy for me, but... GSync works for me.

    Thanks a lot it works fine now!!!
    Last edited by cbssassin; 04-25-10 at 08:16 PM.
    04-25-10 08:14 PM
  9. aslandholm's Avatar
    It worked for me also but I think it looks ugly. I guess it has to look ugly to work.
    04-25-10 08:28 PM
  10. cbssassin's Avatar
    It worked for me also but I think it looks ugly. I guess it has to look ugly to work.
    Haha... story of the storm... cant wait for os 6
    04-25-10 08:33 PM
  11. flyinjack#CB's Avatar
    It has been happening for me as well... Only difference is that mine favors the year 2033.

    I use gsync as well. So far putting it to YES has helped.... we shall see! Very annoying.

    Jack
    07-06-10 01:29 AM
  12. dannynixon's Avatar
    Can't you go into Facebook and deselect blackberry calendar option in facebooks options. I don't have this ticked and I have no problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-10 02:07 AM
  13. czeph's Avatar
    I never had FaceBook calendar options. I had to stop using Gsync because it duped entries and mixed up contact info. I use Funambol for the sync and I now just limit everybody's birthday to 2 years out. BTW - my phone's future year of choice was 2056...
    07-06-10 08:26 AM
LINK TO POST COPIED TO CLIPBOARD