1. Sii's Avatar
    Hi folks,

    I am a new Blackberry user, and I run a couple of forums, which I used to be able to view in 'full' mode on my Nokia N82. My Blackberry Storm will only seem to display in WAP mode, meaning I have no access to the admin tools, and can't edit posts, etc. Is there a way to get the BB to display my boards in non-WAP mode?

    Many thanks,

    Simon.
    05-22-09 09:27 AM
  2. Fyrecracker's Avatar
    under browser>options>Browser configuration>browser identification...change blackberry to internet explorer. This should give you the full version
    05-22-09 09:30 AM
  3. Transfigured's Avatar
    IE or Firefox. + Browser > menu > options > general properties > default view > column. Works 4 me.
    05-22-09 10:00 AM
  4. golfermarsh's Avatar
    Or... you could use OperaMini, another browser that works well. Although the Surepress does not work with the storm, so it works just like a regular touch.
    05-22-09 10:02 AM
  5. SilverLight98's Avatar
    Or... you could use OperaMini, another browser that works well. Although the Surepress does not work with the storm, so it works just like a regular touch.
    Agreed

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 10:18 AM
  6. ohtiggerr's Avatar
    Or... you could use OperaMini, another browser that works well. Although the Surepress does not work with the storm, so it works just like a regular touch.
    Opera is the way to go. Despite the lack of surepress support.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 10:21 AM
  7. catbertz's Avatar
    I actually prefer not having Surepress in Opera. You get a little vacation from all the finger exercising =D
    05-22-09 10:50 AM
  8. ohtiggerr's Avatar
    See I like the surepress. That's the one thing I hate about Opera. Different strokes/folks I guess.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-22-09 11:03 AM
  9. Sii's Avatar
    under browser>options>Browser configuration>browser identification...change blackberry to internet explorer. This should give you the full version
    Thanks all, for the replies. The above worked. I had already tried that, but in the individual bookmark options, and it didn't work, which is a shame, as it would have been nice to set different options for specific bookmarks.

    I don't like Opera, but do like the SurePress screen, so I'll give that one a miss.
    05-22-09 11:11 AM
LINK TO POST COPIED TO CLIPBOARD