1. The Stig's Avatar
    HI all,

    My wife and I picked Storms (9530 VZW) with the BOGO offer. Everything has been great - until tonight. The browser on mine has quit working. It hangs at close to 100% of a load and won't finish loading a page, then says network not available. It's not a network issue - my wife's still connects fine. I've done battery pulls, I've cleared cache, and I've verified settings. What else can it be?

    PS - great forum here!
    02-15-09 11:23 PM
  2. TheChampJT's Avatar
    If the BlackBerry servers are down, then it will look like it's loading, but after a minute of finally reaching the end of the status bar, it will time out. This has happened twice in the last few days. They say it doesn't happen much.
    02-16-09 12:21 AM
  3. RyanB95's Avatar
    Try resending your service books.

    Options > Advanced options > Host Routing Table> BB Button > Register
    02-16-09 12:28 AM
  4. chris3896's Avatar
    I would suggest downloading another browser too. Opera Mini is one I use and it's pretty nice.
    02-16-09 12:29 AM
  5. droidxixis's Avatar
    I had same problem. Tech at store showed me this

    Options > Advanced options > Host routing tables > press BB button > register now

    Hope this helps. It did for me.
    02-16-09 02:11 AM
  6. The Stig's Avatar
    Thanks for the above suggestions, but no dice. Resent the books, no go. And it's certainly not RIM because as stated, my wife's will always connect.
    02-16-09 07:04 AM
  7. hudss's Avatar
    dial *611 on the phone keypad..
    02-16-09 08:07 AM
  8. TheTruth8's Avatar
    have you tried going into the internet options > browser configuration >

    then make sure "terminate slow running scripts" is NOT checked

    long shot, but who knows
    02-16-09 09:06 AM
  9. AlwaysontheMove's Avatar
    [QUOTE=hudss;1692937]dial *611 on the phone keypad..[/QUOT

    option 2 will be the only one that makes a difference.
    02-16-09 09:10 AM
  10. The Stig's Avatar
    [QUOTE=AlwaysontheMove;1693330]
    dial *611 on the phone keypad..[/QUOT

    option 2 will be the only one that makes a difference.
    LOL

    well, I ended up near a VZW store and had them look at it. Not entirely sure what they did, but it works now. And there were two other BB users there with the same issue. Who knows? Don't care - it works great now
    02-16-09 09:10 PM
LINK TO POST COPIED TO CLIPBOARD