1. vasool's Avatar
    i have a question about my browser not switching to portrait. this just happened this morning when i woke up. i installed the vlingo app before i went to bed so thats just about the only change i made to my phone before i noticed this problem. is this a problem that others have encountered when installing vlingo. i dont see the connection really. if not, can anyone help me try to get it to switch, i checked the options and it doesn't seem like any of the options would stop it from changing. im thinking to just do a battery pull. any help would be appreciated.
    12-08-08 11:32 AM
  2. lv1's Avatar
    i have a question about my browser not switching to portrait. this just happened this morning when i woke up. i installed the vlingo app before i went to bed so thats just about the only change i made to my phone before i noticed this problem. is this a problem that others have encountered when installing vlingo. i dont see the connection really. if not, can anyone help me try to get it to switch, i checked the options and it doesn't seem like any of the options would stop it from changing. im thinking to just do a battery pull. any help would be appreciated.
    I am having the same problem. The browser no longer switches to the portrait view. It just stays in landscape. No problem in other applications. I am running .75 OS. Any advice?
    Last edited by lv1; 02-10-09 at 03:43 PM.
    02-10-09 03:36 PM
  3. JRSCCivic98's Avatar
    Pull the battery.
    02-10-09 03:39 PM
  4. lv1's Avatar
    Pull the battery.
    Thank you. That worked. I should have tried that first before posting. I appreciate your help though.
    02-10-09 03:47 PM
  5. IowaGuyBB's Avatar
    When in doubt yank it out!

    02-10-09 03:57 PM
LINK TO POST COPIED TO CLIPBOARD