1. tabby1984's Avatar
    My service books have been sent over and over still not working. BBM and Email work just fine. I have unlocked storm on Appalachian Wireless. The thread about how to use browser on unlocked storm does not help me because I cannot download the appalachian wireless service books. I have went to hose routing table and registered numerous times. I get message saying your handheld has been reistered with the wireless network. I have done battery pulls. I have sent service books from email account on phone and from email account on computer and my carrier and sent them five times. I can see the actual service books in the my options but still cannot use brower. I do not have browser icon either. Can anyone help? Thanks
    11-06-09 02:36 PM
  2. tabby1984's Avatar
    Sorry about typos. I was frustrated about the phone problems lol. Any help would greatly be appreciated. thanks
    11-06-09 02:38 PM
  3. tabby1984's Avatar
    I also forgot to tell you that this only happened after I updated my OS to 5.0.
    11-06-09 02:39 PM
  4. tabby1984's Avatar
    No suggestions. I know some of you phone geniuses can crack this.
    11-06-09 03:36 PM
  5. stefoosh's Avatar
    i'm having the exact same issue on Cellcom. Somebody, anybody. Please Help!!!
    11-06-09 05:38 PM
  6. roibk's Avatar
    Hey
    stefoosh, are you in Cellcom Israel? Me too. I also upgraded to the 5.0.0.328. I cannot access the browser and the bb apps store disappeared.
    Were you able to enable Hebrew input in this version?

    Thanks
    11-08-09 04:17 AM
  7. rahul.pillai's Avatar
    Sorry guys, looks like your Carriers yet to support 5.0 OS... at least that is what I think. Call your Service provider up and ask them is they are supporting 5.0. Also, try sending the service books from the Carrier site [BIS] and then after opening the welcome emails - Battery Pull.

    Saw a thread in here which give you a work around. I think it is called "Browser Fix" or something.
    Last edited by rahul.pillai; 11-08-09 at 05:05 AM.
    11-08-09 04:54 AM
  8. Krypto's Avatar
    Rahul is correct. My carrier had a similar problem up until mid-September because they weren't yet using 5.0 OS compatible service books.

    It's almost certain that that's your problem, and unfortunately, I'm not sure that the Browser Fix threads will work for you either as the newer versions of the 5.0 OS automatically checks the network for the service books after rebooting, meaning that using service books from another carrier will not work as they will be removed and replaced.

    Sorry to be the bearer of bad news.
    11-08-09 02:00 PM
  9. smartmouth's Avatar
    hebrew input?
    11-09-09 10:21 PM
  10. roibk's Avatar
    Thanks smartmouth but unfortunately cheservices skipped straight to the Storm 5.0 OS and unfortunately I'm forced to use 4.7... Thanks any ways
    Now I'm struggling in getting back all of the apps that went missing since downgrading, including the apps world (which I can't download now that I'm outside the US)
    11-10-09 06:25 AM
  11. smartmouth's Avatar
    i think you can browse the app world on a pc...not sure about getting the apps though.
    i will try to post the 4.7 cods later today
    11-10-09 11:59 AM
LINK TO POST COPIED TO CLIPBOARD