02-12-09 11:23 PM
43 12
tools
  1. HAblackberryND's Avatar
    Help, pleeease

    Crackberry icon opens but doesn't load.
    Broswer icon opens but doesn't load.
    Accuweather opens but doesn't load.

    The status bar tries to get to 100% but nothing happens.

    Options/Advance Options/Browser shows Internet Browser in both default browswer config and MDS browser config. No options for anything else.

    Everything in browswer push shows either allow all or auto.

    What's a girl to do????????????


    ***EDIT Just read on other threads this issue seems to be happening to a lot of BB users. One person got a hold of Verizon who said there were issues but Verizon didn't seem to elaborate. I've been on hold with Verizon for ....15 minutes now listening to "all of our lines are still busy". Joy

    Slacker and emails seem to still be working for most users.
    [/B]
    Last edited by HAblackberryND; 02-12-09 at 10:39 PM. Reason: More info - not phone problem, outage somewhere
    02-12-09 09:58 PM
  2. MDGirl1984's Avatar
    I just noticed that the same thing is happening to me. My browser is loading, but says 'requesting' and doesn't move any further.
    02-12-09 10:00 PM
  3. clstan0113's Avatar
    I think "the network" is down!
    02-12-09 10:00 PM
  4. MikeyLifetime's Avatar
    All my data apps and browser just went out too. Might just be something up with verizon right now.
    02-12-09 10:00 PM
  5. SaintsfanWPB's Avatar
    I have been having the same issues for the last 1/2 hour or so. Must be down.
    02-12-09 10:01 PM
  6. FenwayPhil's Avatar
    Network is down!! many posts about this
    02-12-09 10:02 PM
  7. clstan0113's Avatar
    Just as i was about to download a theme!!! Maybe the crackberry nation overloaded the network with all the theme downloads!
    02-12-09 10:02 PM
  8. MikeyLifetime's Avatar
    I was in the middle of trying to download the storm piano app!
    02-12-09 10:05 PM
  9. Bundy#AC's Avatar
    I was just coming to look for help myself. You think maybe Chad finally whacked those dorks in the van or something?
    02-12-09 10:05 PM
  10. MikeyLifetime's Avatar
    Let's hope not. There's no storm for Altell.
    02-12-09 10:07 PM
  11. Bundy#AC's Avatar
    I guess I'll have to go check out all the themes I CAN'T FREAKIN' DOWNLOAD! Can ya hear me now?
    02-12-09 10:08 PM
  12. MDGirl1984's Avatar
    Just as i was about to download a theme!!! Maybe the crackberry nation overloaded the network with all the theme downloads!
    ...same here!
    02-12-09 10:09 PM
  13. Cat2583's Avatar
    i guess my question was answered! i was just coming to ask about the same thing! mine went from fast to way slow and now is not working at all! Husband said for me to use his phone and call customer care since he can access web (he is NOT on a blackberry) but i thought i would try this way first!
    02-12-09 10:11 PM
  14. Smerri's Avatar
    Slacker is still playing music for me.
    02-12-09 10:13 PM
  15. texas1's Avatar
    it has to be down
    02-12-09 10:16 PM
  16. HAblackberryND's Avatar
    Slacker still working here too as well as email coming thru.....
    02-12-09 10:17 PM
  17. clstan0113's Avatar
    I am still getting my emails and texts, just no browser. Wierd!
    02-12-09 10:20 PM
  18. rtitan's Avatar
    Same here I can get emails and texts, but no browser!
    02-12-09 10:21 PM
  19. MikeyLifetime's Avatar
    Aim is working for me though. Weird.
    02-12-09 10:25 PM
  20. Bundy#AC's Avatar
    No browser or WeatherBug. Email seems to be ok.
    02-12-09 10:26 PM
  21. DrewCSchultz's Avatar
    Same here. Been on the phone with Verizon/Blackberry tech support for a half hour.
    02-12-09 10:27 PM
  22. 92slammer's Avatar
    same here and on my wifes curve....email works just no internet or other data
    02-12-09 10:28 PM
  23. Orio's Avatar
    I'm down too...VZW tech support doesn't know much, except there is an "issue".
    02-12-09 10:28 PM
  24. chronix10's Avatar
    I had this problem when I first got the phone. Me and a VZW tech finally "diagnosed" the problem by wiping all of the data off the phone and resending the service books. However I don't use the default BB browser. Opera Mini works much better and much faster for me.
    02-12-09 10:31 PM
  25. KoukiFC3S's Avatar
    Same here. Meh.
    02-12-09 10:31 PM
43 12
LINK TO POST COPIED TO CLIPBOARD