02-17-09 01:33 AM
43 12
tools
  1. St13fL3r's Avatar
    My browser is not working at all, ive resent my service books multiple times but nothing is happening!!!! I will go so far with the requesting bar and nothing after awhile, what should i do!?
    02-16-09 10:51 PM
  2. Pickle_Me's Avatar
    did you bull the battery ?
    02-16-09 10:54 PM
  3. St13fL3r's Avatar
    yeah, plenty of times and nothing its really weird
    02-16-09 10:55 PM
  4. jetman1287's Avatar
    Same thing is happening to me tonight...
    02-16-09 10:55 PM
  5. Pickle_Me's Avatar
    did you try loading a backup?
    02-16-09 10:56 PM
  6. kokuryuha's Avatar
    What happened prior to this happening? Did you do any kind of OS upgrades or anything? Try reregistering on the BB network. Options > advanced options > host routing table > bb menu > register now
    02-16-09 10:58 PM
  7. St13fL3r's Avatar
    a new OS? ive been using sith's hybrid and this all starts happening after a week, i cant get .103 and .106 to install on my computer
    02-16-09 10:59 PM
  8. kokuryuha's Avatar
    does your signal type show up as 1xev or 1XEV in the upper right?
    02-16-09 11:01 PM
  9. St13fL3r's Avatar
    i have registered on the BB network like 3 times since this has happened
    02-16-09 11:01 PM
  10. St13fL3r's Avatar
    1XEV with full signal
    02-16-09 11:01 PM
  11. kokuryuha's Avatar
    Are the rest of the BIS functions still working right? Receiving emails? BBM working? If not there may be a problem with your BIS account.
    02-16-09 11:04 PM
  12. St13fL3r's Avatar
    i recieve emails but slowly and bbm is weird, its when i send a message that one don't send til i send out another
    02-16-09 11:06 PM
  13. nbajwill55's Avatar
    I was experiencing the same problem. Every other day in the afternoon my browser wouldn't load and it kept saying "contact service provider if this problem persists." I would have to do a Batt Pull to fix this (sometimes even that didn't work).

    Resolution: *228 and option 1 and then option 2

    For me the answer really was that simple. At first, I figured since we did this at activation, I wouldn't have to do it again for awhile, and there must be something wrong with my phone. First I tried option 2 - wouldn't work, said "we are unable to program your phone...". So I did option 1, then 2 right after = voila. My phone is running faster than ever.

    Give it a shot. Couldn't hurt.
    PS i'm running .75
    02-16-09 11:07 PM
  14. St13fL3r's Avatar
    what does option 1 do?
    02-16-09 11:09 PM
  15. kokuryuha's Avatar
    definitely sounds like a bis connectivity issue. You can try doing the reprogram via *228 as suggested. After that though, I'm not sure. May have to contact VZW and see if your BIS account is acting up.
    02-16-09 11:11 PM
  16. kokuryuha's Avatar
    Option 1 is a activation programming. Like when you first buy the device. NAM settings and such.

    Option 2 is a PRL download, updates roaming, etc on the device.
    02-16-09 11:11 PM
  17. St13fL3r's Avatar
    well i have done the *228 option 2 twice and updated through that both times bc i dropped a call where i havent before and thats the day it started doing this to me. so do option 1 then 2?
    02-16-09 11:13 PM
  18. kokuryuha's Avatar
    Yea, or you can do *22899, does option 1 and 2 at the same time.
    02-16-09 11:14 PM
  19. St13fL3r's Avatar
    ok so it wont hurt me doing option 1? sorry im still getting use to my blackberry and this site including everyone like yourselves are very helpful!
    02-16-09 11:15 PM
  20. nbajwill55's Avatar
    Option 1 is for initial activation when you first purchase a phone.
    Option 2 is to update your roaming capabilities.

    When I tried option 2 it wouldn't work. So I did the initial activation - worked, then option 2 to update capabilities.
    Fixed the browser issue for me so far.
    02-16-09 11:16 PM
  21. kokuryuha's Avatar
    no, programming won't hurt it. You'll be fine. It's worth a shot.
    02-16-09 11:16 PM
  22. St13fL3r's Avatar
    ok trying it now!
    02-16-09 11:18 PM
  23. St13fL3r's Avatar
    i did option one and said it was unable to program?
    02-16-09 11:24 PM
  24. kokuryuha's Avatar
    Just try it a few times. I get that from time to time at work. Usually trying it again works fine.
    02-16-09 11:29 PM
  25. nbajwill55's Avatar
    Maybe you could try kokuryuha's suggestion of *22899, maybe see if that works. If Option 1 won't work and still no resolution after Option 2, I'd take it to the store or call VZW BB service.
    02-16-09 11:29 PM
43 12
LINK TO POST COPIED TO CLIPBOARD