1. JDevenger's Avatar
    Ok so ive updated plenty of times to the different OS's and now my phone is bricked after trying to switch to .109

    I cant for the life of me find any thread specifically going through the process to unbrick the phone. Ive looked though 1 other thread similiar to this and still cant figure out what it is to do.

    I have the white screen with the Reset Software 507
    Is the first thing to do re install .75 ? like I said I cant follow this other thread I dont understand the directions and im completly lost here.

    I have no phone and have to go to work in a few hours. Can somebody please help!?
    02-24-09 01:58 PM
  2. blazanik's Avatar
    there is a link on the main page
    02-24-09 02:00 PM
  3. Zan.exe's Avatar
    I did the same thing, and got the same 507 error
    Then I went back to 103, and tried it again.
    It worked the second time.
    02-24-09 02:00 PM
  4. smhism's Avatar
    try connecting your phone to your pc, then running the app loader:

    c>program files>common files>research in motion>apploader>loader.exe

    That should install the software onto your phone (latest leaked os you have installed on your computer)
    02-24-09 02:00 PM
  5. Optimusv2's Avatar
    Yea, something weird happened to me going to .109 as well, but I think some of it might've been user error on my part.
    02-24-09 02:00 PM
  6. Terrigno's Avatar
    I had the same thing happen when I attempted to install .109. It even said in the thread that certain downloads were being taken down because they were causing people problems. Finally downloaded the official .75 and got that to load up through the AP Loader file. Then Downloaded .109 from another link and that one asked me if I wanted to update my Blackberry. lol So tempted but still held back.

    Make sure whatever OS you attempt to load is the Only OS installed to the computer. Once you open app loader, select it or manually look for it and then upload to phone.
    02-24-09 02:23 PM
  7. JDevenger's Avatar
    I had the same thing happen when I attempted to install .109. It even said in the thread that certain downloads were being taken down because they were causing people problems. Finally downloaded the official .75 and got that to load up through the AP Loader file. Then Downloaded .109 from another link and that one asked me if I wanted to update my Blackberry. lol So tempted but still held back.

    Make sure whatever OS you attempt to load is the Only OS installed to the computer. Once you open app loader, select it or manually look for it and then upload to phone.
    Yeah I followed the advice of smhism and did everything he said, which ended up running the loader which updated my storm to the latest OS on my computer which was .109! So I didnt even have to go through the hassel of re downloading or reinstalling either .75 or .109 the loader did it automatically.

    Now all I have to do is reinstall my 3rd party applications which other than Weatherbug and Slacker are only games so it wont take long.

    Once again thanks a ton smhism it took less than an hour to get my storm back and running I thought it would take forever, and its even greater because I got the OS I wanted in the end

    Thanks for the knowledge and
    Hail to the CrackBerry
    02-24-09 02:45 PM
  8. JDevenger's Avatar
    Whoa Whoa I just noticed something different. I have seem to have lost all of my applications....even the ones that came on the phone. BB Maps was missing as well. But mostly my BlackBerry Messenger is gone! Ill be totally screwed if I lost my contacts.
    02-24-09 03:07 PM
  9. neolantis's Avatar
    Whoa Whoa I just noticed something different. I have seem to have lost all of my applications....even the ones that came on the phone. BB Maps was missing as well. But mostly my BlackBerry Messenger is gone! Ill be totally screwed if I lost my contacts.
    get it from the dm or C:\Program Files\Common Files\Research in Motion\AppLoader
    02-24-09 03:23 PM
  10. jelp2's Avatar
    Look for the file loaderbackup-(date of backup here).ipd
    It may be in your My Documents folder.
    Reload it on your phone, that file should have your contacts in it.
    02-24-09 04:19 PM
  11. korp#IM's Avatar
    Make sure you deleted the vendor.xml file and make sure your internet is disconnected ..... if you try it and all that is taken care of then restart and try doing it again. If it still doesn't work you can try uninstalling 109 from your computer and reinstalling it.

    Edit:

    See you fixed already :-)
    02-24-09 04:21 PM
  12. neolantis's Avatar
    Whoa Whoa I just noticed something different. I have seem to have lost all of my applications....even the ones that came on the phone. BB Maps was missing as well. But mostly my BlackBerry Messenger is gone! Ill be totally screwed if I lost my contacts.
    did you back up your contacts?
    02-24-09 06:31 PM
LINK TO POST COPIED TO CLIPBOARD