1. pastorbrad's Avatar
    Mods, if this belongs in FAQ please transfer, tx.
    One of our two units will not "stay" connected to the Bluetooth in my wife's car. Mine works fine in my vehicle, hooks up every time, but hers does not work. I go through the searching / "mating" process as directed by the phone and then the vehicle (BMW X5) and it hooks up fine. Then when she comes back with the phone later and starts the car, no hookup. What am I missing? Thanks for helping a noob here...
    01-15-09 06:22 AM
  2. monrealli's Avatar
    setup bluetooth-highlight the device already found..go to BB button and device properties u have to choose YES in trust this device


    this fixed it for me
    01-15-09 07:59 AM
  3. pastorbrad's Avatar
    OK, done, thanks, we'll see how it works and post back.
    01-15-09 08:39 AM
  4. _Brandon's Avatar
    Follow the instructions in the BMW manual. I've never had a problem since setting it up initially.
    01-15-09 02:04 PM
  5. monrealli's Avatar
    is there a manual how to get a BMW? especially x5
    01-15-09 06:47 PM
  6. pastorbrad's Avatar
    Follow the instructions in the BMW manual. I've never had a problem since setting it up initially.
    Well I thought I did but we'll try this new wrinkle and go through it again. tx
    01-15-09 07:57 PM
  7. omar8012's Avatar
    i have a bluetooth question. when i hold down one of the numbers for speed dial it cuts off my bluetooth earpiece. anyone have this problem
    01-15-09 09:35 PM
  8. DoctorNeutron's Avatar
    Also: on your Beemer, look for a USB or iPOD connector that may already be built in. If it has one, this may be your best bet ! I have had good luck with Storm>>bluetooth>>Motorola 505 for hands-free calls, but poor luck with sound quality for music via bluetooth. If you have a cassette player, then try directly plugging it into your headphone out for music.

    Doctor Neutron
    Last edited by DoctorNeutron; 01-15-09 at 09:50 PM.
    01-15-09 09:46 PM
  9. pdxmike's Avatar
    I have a Prius. With my LG phone, the bluetooth was flawless. With the storm, the incoming calls are no problem at all. The outgoing calls work with the bluetooth~ 50% of the time(I have to use the phone to talk/hear otherwise). Interestingly, the car thinks that it's working. The display on the console shows that the connection is made. Any thoughts?
    01-15-09 11:00 PM
  10. maspa's Avatar
    I have the same problem as omar8012; have no problem dialing out from contacts but when using speedial it connects momentarily than drops; have a 2008 Prius

    any suggestions appreciated

    thx
    01-24-09 09:00 AM
  11. segseg's Avatar
    i have a bluetooth question. when i hold down one of the numbers for speed dial it cuts off my bluetooth earpiece. anyone have this problem
    speed dial will send to speaker. Im looking for answer. We are not alone so there must be an answer
    01-28-09 03:58 PM
LINK TO POST COPIED TO CLIPBOARD